Ulead DVD Movie Factory 3SE & kernel32.dll

  TheGnome 16:53 09 Apr 2006

I've been using this app with varying degrees of success for some time, but now when I try to burn a dvd I get, after about 3 minutes into "converting video title", a message saying "DVDmf has caused an error in KERNEL32.dll. If you continue to experience problems try restarting your computer" I have tried restarting and have even removed and reinstalled the program and have also restored my PC(Win ME)to a time before this problem occurred, but that did not help. Any suggestions anybody, please?

  woodchip 17:03 09 Apr 2006

This may be of some help click here

  woodchip 17:05 09 Apr 2006

Or look hear click here

  TheGnome 14:08 12 Apr 2006

Thank you Woodchip. It seems I'm not the only one to have trouble with KERNELl32.dll! 64,800 items on the websites you referred me to! However, I seem to have solved the problem,or at least made it go away for a while, by removing some of the movie clips I was trying to burn onto DVD. I had five to start with (totalling well under 3GB) and when I removed two of them, I was able to burn the DVD OK. I shall now see if I can burn the two I removed on to another DVD - it's all very mysterious. Thanks again for your response.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017