Ugh - Access is Denied....HELP!

  Sharpeace 15:01 02 Jan 2006
Locked

I have a Desktop and a Laptop both running Windows XP Home Edition Version 2002 Service Pack 2. I use DSL Modem to connet to the internet with a wireless router for the laptop.

I have tried to setup a home network.
The Desktop see and can get files from the laptop.
The laptop see the desktop (shows up under workgroups) put when I like the icon to open files I get this message:
\\familyroom is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access premissions. Access is denied.

I have turn off all firewalls, I've called Dell for help and they can not figure the problem out either. Can some give me suggestions on how to release access to my laptop. (I've already set folders to be shared and the Desktop C: drive is showing the little hand for it being shared)... I'm stummped.

  mgmcc 16:37 02 Jan 2006

Try this:

In the PC, open "My Computer", double click your "C" drive and, in the right pane, right click a blank area and select New and then Folder. Give the folder the name "Test". Right click it, select Sharing and Security and set it as "shared" with the sharename "Test".

Now in the laptop, open "My Network Places" and, in the address bar, type in:

\\familyroom\Test

and press Enter. Does that let you access it?

  Sharpeace 18:07 02 Jan 2006

Yes that worked I even copy a document into that folder and it opened too.

  Sharpeace 18:07 02 Jan 2006

Can yo tell me what I'm doing wrong?

  kinger 19:55 02 Jan 2006

Sorry to intrude on your post but I too am having EXACTLY the same problem. I've come on here to see if it can be sorted.

I've tried networking my PC with my Laptop for a couple of years now, on and off, and am trying again.

I can see one way but not the other, sometimes I can print, mostly not. I've altered everything that can be altered but with the same end result.

Part networked, mostly not.

I'll keep an eye on your replies, if I may.

  Sharpeace 20:34 02 Jan 2006

Ok... the test folder works as long as I have the pc turned on. How do I get it work with the pc off?

  kinger 23:53 02 Jan 2006

click here

Do the above at your own risk but I just did it and it cured all the problems in one hit.

Networking, for the first time in my life, is now working perfectly, including printing.

  mgmcc 00:06 03 Jan 2006

<<< Yes that worked I even copy a document into that folder and it opened too. Can yo tell me what I'm doing wrong? >>>

It is possible that you are trying to access something that is not accessible - it isn't a good idea to share the root of "C" drive because it includes files that are not yours (i.e. not related to your Username) and Windows will therefore still block access to them. Put the documents that you want to have available over the network into the "Shared Documents" folder, or your own "My Documents" folder, or a new folder such as the "Test" folder and set these as "Shared". When sharing any folders, you also need to be sure that its parent folders, or other folders further up the folder hierarchy, haven't been set as "Private" with that setting applied to "all sub-folders and files".

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?