Ubuntu Linux username and password wont work

  MuDelta 17:38 31 Jan 2008
Locked

I have installed this using a virtual machine (inutek Virtualmachine) as described in Computer Active 259.

I know what my user-name and passwords are - I carefully wrote them down as I went through the installation. I have not misspelled them, miss - typed them or used the wrong case but I keep being told that what I have entered is wrong! Hoe can I overcome this problem. Should I uninstall completely and reinstall or what?

MDM

  [email protected] 17:52 31 Jan 2008

have you tried user name root,password root?
Ive only used vmplayer virtual machines before,the passwords vary from appliance to appliance.
have you a link to inutek,nothing seems to come up on google.

  MuDelta 11:49 01 Feb 2008

*Raven*,
It could be that you couldnt find inutek because I grossly miss-spelled it! It should be Innotek! Sorry. I have not yet tried root as a password but soon.

  MuDelta 15:04 03 Feb 2008

*Raven*,

Tried root, still no joy. Any other ideas?

  [email protected] 17:53 03 Feb 2008

try
username ubuntu
password reverse
click here

  MuDelta 22:39 03 Feb 2008

*Raven*

That did not work either! HOWEVER, uninstall and reinstall did it when I used my original username and password! Not for the first time, nor I fear for the last, it must have been some sort of own goal. Never the less, many thanks for your interest and suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?