Ubuntu Installation - No USB Keyboard or Mouse

  TN 18:37 04 Feb 2009

I have just installed Ubuntu from this month's Advisor. All OK until I try to run my computer in it. On initial boot-up the Keyboard light goes on OK until I come to where I select Ubuntu or Windows Home. At this stage the light goes out and if I select Ubuntu I cannot of course log in my user name. If I select Windows during the loading of start up programmes the Keyboard lights up as normal. Being a very non-technical type, is there anywhere I could EASILY disable the log-on screen in Ubuntu so that all could proceed as normal? I had a look in the Ubuntu Forums but was completely baffled by the technical answers to the same question. All help appreciated.

  MAT ALAN 19:51 04 Feb 2009

click here
possible solution in thread...

  TN 10:20 05 Feb 2009

Thanks MAT ALAN - I went to the link and read through the answers - seemed the obvious answer was to disable the Legacy USB in the BIOS: this was supposed to allow a log in to Ubuntu. However after doing this, I find that I have (a) no mouse and (b) no keyboeard at Boot Up! As they say a little learning is a dangerous thing especially if you are like me and have no idea what you are doing!! As I have no PS2 connection on my computer do you know if there is any way at all that I can gain access to the BIOS?

  TN 16:08 05 Feb 2009

Hate to answer my own query but after sitting down and thinking logically, I have succeeded! I took out the battery from the motherboard and waited 10 minutes. Then replaced the battery and booted up. All I had to do was reset the time/date and all was worjing 100%. Thanks for all the help - it was really appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires