johnexpgn 10:46 10 Aug 2009

I was inspired by Jason Whittaker's article on linux/ubuntu to load the system via the DVD.
After installing I rebooted the computer and as stated the choice of ubuntu and windows XP comes up. However when I try to use the up & down keys to select ubuntu they do not work and I get windows XP by default after 5secs.The up and down keys work fine in my windows applications.
How can I get it to work and can I also start the system from the ubuntu folder in the C drive?

  LastChip 11:37 10 Aug 2009

Are you using a wireless keyboard?

If you are, you have a problem, as the wireless drivers are not loaded that early in the start sequence.

The only way over it, is to fit a wired keyboard.

Just a guess, but I've seen it before.

  johnexpgn 21:25 10 Aug 2009

Thanks for your interest LastChip.
Yes I am using a wired keyboard.

  LastChip 23:45 10 Aug 2009

Can you clarify please, just how you have installed Ubuntu and how you want to boot it?

Does your Ubuntu CD/DVD run OK with the keyboard as a "Live CD"?

  martjc 11:40 11 Aug 2009

...this sounds strange. Did you use the Ubuntu boot loader to provide the options?
Usually, this would default to Ubuntu, not Windows.

  martjc 11:43 11 Aug 2009

...can you get into BIOS? If so, this would eliminate keyboard problems as you need to press a key [Del or F2 or other] to get BIOS up...

  johnexpgn 08:22 12 Aug 2009

I installed ubuntu via the PC advisor DVD which downloaded the installation and indicated where I wanted to install the program. It then continued to install and completed successfully.
I then rebooted and as stated in the article the boot menu presented two options : windows or ubuntu.
The windows is highlighted and there is a count down saying that 'if I do not change the selection then windows will boot up by default'(which it does).
However I am unable to get the up and down keys to function to change the option to ubuntu and seem unable to get into bios either by pressing f2 or altf2 or holding down any key.

  martjc 11:20 12 Aug 2009

...if so there may be an option to activate it in the bios. Use another keyboard [ps2] to try to turn this on.
If your keyboard is not usb, there may be a fault in the keyboard buffer - in this case a new keyboard is warranted.

  johnexpgn 18:25 12 Aug 2009

I agree!
I will pop out and get a ps2 keyboard and see if it works.

  johnexpgn 19:16 13 Aug 2009

Connected ps2 keyboard and everything now OK!!
Many thanks!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?