two wireless icons in taskbar

  DaveBuxton 13:58 17 Mar 2007
Locked

I have XP Pro, belkin USB wireless adapter for network connection, belkin software installed, and used, How-ever in system tray I have both USB adapter symbel which glows red and green, and tv with wireless symbel next to it. when working both say connected 54Mb Very good. but intermittantly drops connection. If I exit USB symbel, connection stays solid. Does anybody no why

  dms05 14:54 17 Mar 2007

You are probably seeing XP reporting the WiFi and also the Belkin software reporting the WiFi. Just dual reporting.

You should decide which one you want to keep and disable the other - the XP and Belkin software will probably interfere with each other.

Generally people recommend the XP WiFi Manager as the preferred tool. I'd recommend deleting the Belkin WiFi Manager and relying upon the XP one.

  DaveBuxton 15:41 17 Mar 2007

Thank you for response, but according to XP using third party software and I cannot use XP software with-out disabling that software first. Does Xp windows software still run at 54Mb and not the original 11Mb Thanks

  Ashrich 22:51 17 Mar 2007

How many wireless connections do you have in My Network Connections ? Is this on a laptop or desktop ? When you say " the original 11mbs " what do you mean , is this what you had before ?

Ashley

  Cymro. 10:55 18 Mar 2007

I have much the same problem as DaveBuxton and would like to know how to disable and enable my wireless connection.

  DaveBuxton 00:54 19 Mar 2007

Ashrich, Network Connections only shows one, the belkin. I have laptop and Nintendo Wii both which run on internal wireless which is 11Mb, which is what I believe to be windows standard

  DaveBuxton 00:57 19 Mar 2007

PS the problem is on desktop

  Ashrich 20:23 19 Mar 2007

There is no Windows standard , 11mb was the old 802.11b standard , then there came the faster 802.11g 54mb . It sounds like you have a conflict between the Belkin software and Windows , if you double click on the single window with wireless symbol then click on " View wireless networks " then click on " Change the order of of preferred networks " and at the top put a tick in the box saying " Use windows to configure etc. " Ok your way back to the desk top . You'll still have two symbols in the task bar but will have Windows managing your connection and it will do a better job than the provided software .
Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?