Two questions

  peterleemaxwell 11:07 13 Dec 2007
Locked

My first question is I have a external H.D. that I have used for a few months now. When I got it its filing system was in FAT 32. At the time I just loaded stuff on to it. Now I wish to convert to NTFS. The drive letter is 'F'. Is this possible without losing anything off the drive or do I have to clear it first?
Second, I have an imperfect copy of XP Pro that I'm am running it comes up with a constant Spooler error message even if I close the application down. Is there any commands that would stop error messages as this interrupts any work being done on the PC. Thanks.

  MAJ 11:14 13 Dec 2007

1. Go to Start > Run and type in:

CMD

and click OK. Then into the black box, type:

convert F: /fs:ntfs

and Press the Return key. You shouldn't lose any data, but accidents can happen, so backup your important documents first. If you want to concvert back to FAT32 later, you will either have to format the drive or use something like Partition Magic.

  Totally-braindead 11:16 13 Dec 2007

Yes and theres no reason to stay with FAT32, you won't lose anything. You cannot go back to FAT32 once you move to NTFS and when it first came out some people delayed as they were concerned that it might effect some things. But it doesn't. It will work perfectly and just be more efficient than FAT32 and save you some space as well.

Regarding the spooler message it depends on what the message is. Does this help click here

  MAJ 11:16 13 Dec 2007

2. The Spooler service is connected to your Printer's operation. What error message are you getting exactly? Are you using the printer at the time? And what do you mean by "I have an imperfect copy of XP Pro"?

  peterleemaxwell 11:47 13 Dec 2007

Thanks MAJ Good advice.
Thanks to you also Totally-braindead (Not so "Totally-braindead")
MAJ As to the XP O.S. It does all I require it to do although after a virus attack even though I used AVG my printer would not work. There are also one or two applications that now no longer work. I can do everything else I wish so I live with it. The copy of the O.S. is not genuine. I have tried to wipe-over with the disc but had the same result. The message comes on every few minutes and states 'Spooler Subsystem App has encountered a problem and needs to close'. "
szAppName : spoolsv.exe szAppVer : 5.1.2600.0 szModName : ntdll.dll
szModVer : 5.1.2600.1106 offset : 0001aa5f
C:\DOCUME~1\Lee\LOCALS~1\Temp\WER6.tmp.dir00\spoolsv.exe.mdmp
C:\DOCUME~1\Lee\LOCALS~1\Temp\WER6.tmp.dir00\appcompat.txt"
Technical stuff.

  audeal 11:57 13 Dec 2007

Try un-installing the printer completely then run the system and see if it still happens. If all is well then re-install the printer.

  peterleemaxwell 12:13 13 Dec 2007

audeal Thanks for the input. I have tried to clear all relevant drivers including registry entries. I think I may have cleared more than I should have done within the registry which is why I think the error message comes into play.

  audeal 23:07 13 Dec 2007

Maybe the only answer is a System Restore to a date before you started getting this error.

  MAJ 23:49 13 Dec 2007

Try this click here, peterleemaxwell, see if it helps.

  peterleemaxwell 10:13 14 Dec 2007

Hi audeal, I did try that and it was still the same result. Thanks for your advise.

MAJ Thanks. I'II give it a good read although it looks familiar I think I may have tried this but I will get back to you if successful.

I will say this I have used this forum many times and without you guys I would be in a sorry state. Most appreciated. Have a great time this Christmas.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache