Two options at boot

  Kate B 13:15 02 Jan 2007

After my failed attempt to install Vista, I am now presented at boot-up with two options: one, the default, is Windows set-up, which takes me for a moment to a Vista install screen before restarting the computer and second, Earlier version of Windows, which boots into XP. This means I have to hang over the PC while it's booting to select the Earlier version of Windows option. Can I get rid of the set-up option so that it boots straight into XP without me having to hover over the machine?

thanks in advance

  Eric10 13:23 02 Jan 2007

Properties of 'My Computer', Advanced tab, Settings button under Startup and recovery. Select your default OS in the drop-down list. Once you are sure it is booting properly you can untick 'Time to display list of operating systems' so it will boot up without giving the choice.

  Technotiger 13:25 02 Jan 2007

Hi, is there no way to remove the Vista uninstall bits - if not in Add/Remove, then perhaps by doing a Search 'Vista' and then deleting in the Search window? Just a thought.

  thms 13:28 02 Jan 2007

Have a look here
click here


click here

  Kate B 13:32 02 Jan 2007

thanks, guys, especially Eric10 - I'll try that when I get home. Much appreciated.

  ed-0 17:01 02 Jan 2007

Vista boot loader.

Reducing the time to show the O/S's on your machine will stop it showing Vista but that will still leave the boot loader on your PC.

To remove the boot loader and any reference to vista. Edit the XP's boot.ini and then you have to look for a folder called "bcdedit" or "boot".

This folder is placed in the root directory to bypass windows boot.ini file.

Both methods need to be used to totally eradicate the boot loader.

  Pamy 17:21 02 Jan 2007

Kate B, Eric10 suggestion just worked for me. I have had a similar problem for some while now but just ignored it.

  Kate B 11:49 03 Jan 2007

The boot.ini file displays the following:

;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
[boot loader]
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=ALWAYSOFF /FASTDETECT

What do I need to edit in that to leave me booting directly into XP?

  ed-0 14:26 03 Jan 2007

Edit the boot.ini to read as click here BUT mark both partitions as 1 and not 2 in the screen shot.

Then delete the BCDEDIT folder from the root directory of "C".

Reboot and it should be gone.

Worth reading click here

  Kate B 17:05 18 Jan 2007

Bumping this - ed-0, your image file is no longer there :(

Just looked at the startup options as per Eric10's post and I don't have a list of options. The only entry in the dropdown list says "Microsoft Windows XP Professional"/NOEXECUTE=ALWAYSOFF/FASTDETECT and gives me an option to alter the time to display the list of operating systems.

  ed-0 17:12 18 Jan 2007

I will have to look at the XP pro machine, this might be tomorrow and take a screen shot.

I did clean up the folder on the web, I though all the images had been used.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?