Two drives called 'C:' How? Why?

  sturgeon 11:18 26 Feb 2006
Locked

I tried to do a system restore yesterday but got a message that changes to drive C could not be made as it had not been monitored. I got around my need to restore by using 'backup' instead of system restore, but still wanted to find out why 'restore' wouldn't work. Going to 'control panel' then 'performance and maintainence' then 'system' and then the tab for 'system restore' the drive settings window showed available drives as being;[c:] status monitoring, New Volume [F:] status monitoring, and [C:] status offline. When I selected the [C:] that was offline the 'settings' button was not available but when I selected the other [C:] then 'settings' and closed the settings dialog box both [C:]s where shown to be being monitored.
What I would like to know is why my main HDD is shown twice (in different states) and how do I get rid of the unwanted 'twin'. Only one of each (C and F) show up in Disk Management, device manager, My Computer etc.

  Fruit Bat /\0/\ 12:25 26 Feb 2006

Have you copied or cloned your main drive with something like Norton Ghost or Acronis?

  sturgeon 15:17 26 Feb 2006

No, I've recently installed XP 64bit and sacrificed a lot of what I had in order to tidy up (I had too many bits and pieces saved so it was really just forcing me to do a bit of overdue housekeeping anyway). Any files that I really needd to keep I saved to CD and then set up folders to read them back into without using any non Windows software.I did the same with things like email account details etc.

  billyliv 23:45 26 Feb 2006

I had a similar problem. Turned out to be a faulty IDE cable. Cheers, Bill

  sturgeon 23:58 26 Feb 2006

I'll check the wiring, but I don't have a primary IDE connection. My hard drives are SATA 2 which are each independently connected to the Motherboard and I can't see much likekihood of a problem there as I think that if either of their data or power leads had a fault the relevant HDD would just go 'missing'.

  billyliv 09:15 27 Feb 2006

The faulty IDE cable I had showed the hard drive but, it showed it as 2,500Gb. One of the cores had been nicked. Cheers, Bill

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?