tweak ui power toy problem

  patso 20:55 20 Feb 2005
Locked

i tried to download the TWEAK UI application from the ms download site and when i tried to run it it gives an error message that it is not a valid win32 application can anyone tell me whats wrong im running xp home with sp2

  Diodorus Siculus 21:01 20 Feb 2005

Try another download - it may have corrupted.

  Totally-braindead 21:02 20 Feb 2005

I'm sure someone will correct me on this if I'm wrong but I thought the powertoys didn't work on XP hence the error message.

  patso 21:04 20 Feb 2005

thanks ds and t-b will try again i noted it says it is for sp1 would this be the problem

  FelixTCat 21:42 20 Feb 2005

You need a different Tweakui for Win XP than that required for Win 98. The XP version is here: click here

  Fruit Bat /\0/\ 22:05 20 Feb 2005

my old tweakui works fine on windows. maybe you have another problem (16bit subsystem?)

  patso 19:33 23 Feb 2005

i downloaded the programme again to my recieved files where i store all my downloaded files but when i try to run it a box still pops up telling me c/documents and settings TweakUIPowertoySetup_ia64.exe is not a valid win 32 application.when i try run it from my folder the box keeps popping up .when i go to the link it says version2.1 requires windows xp service pack 1.i have sp2 installed also it was last updated september 2003 any clues whats wrong thanks again

  patso 19:38 23 Feb 2005

felix this is the same prog i downloaded earlier which i have the problem with and the same site i downloaded it from it mustnt work with sp2

  FelixTCat 19:40 23 Feb 2005

Are you sure you downloaded the correct TweakUI. The one you want is 147 KByte.

The 64-bit one is Tweak UI for Itaniumâ„¢-based systems and is 224 KByte - you do NOT want this one.

  woodchip 19:47 23 Feb 2005

You have to download the correct file for XP. It does work if you get the correct one.
click here

  patso 20:00 23 Feb 2005

just tried again and had no problem it added to new programmes and is working now the install wizard worked and it may have been the way i downloaded it .i downloaded to a temporary folder first then installed.thanks again to all for the help and tips

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone