TV viewing with a geforce3 ti200

  Wayneh 20:41 18 Dec 2003
Locked

I have just bought a geforce3 ti200 and am trying to get the tv-out to work. I have the cables and it doesn't seem to detect the tv display.

I used to use an ati card and got the tv-out to work using an ati controller, does the geforce need a similar application to work or am I missing something easy??

  matt5705 07:56 22 Dec 2003

go into ur computer bios and depending on your bios their should be an option on tv out

  Wayneh 14:31 22 Dec 2003

I have only just changed the cards over and have not changed any bios settings.

Therefore, in theory, it should be enabled anyway

  Fordy 15:34 23 Dec 2003

and am having the same promlem.

I have bought a 10m svideo to svideo lead and after disconnecting the monitor (as instructed by the Nvidia site) all I can get on the TV screen is the windows XP start up - then nothing. I am wondering if it is that the lead is too long?

  bremner 15:51 23 Dec 2003

This is the nvidia FAQ on the subject click here

  Wayneh 16:08 24 Dec 2003

Ok I've tried the info on the nvidia website and now have a card that detects the tv but only while windows starts up, it fails as it comes to the login screen. So it looks like I have the same problem as fordy.

btw my cable is 5m long and is a svideo to composite, this cables worked on my ati card ok.

  Fordy 18:08 26 Dec 2003

When you have been used to having your problems solved on this site almost immediately it's a shock to the system to stump this forum completely

  hugh-265156 18:25 26 Dec 2003

download and install the latset driver click here

install tv tool click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone