TV TUNER XP MCE

  honeyg 17:58 06 Feb 2007
Locked

Hello,
New Vaio XXL202 (1 month old) pc worked great until a week ago. Now MCE reports that no valid tuner card is installed, however control panel/system devices shows all to be working ok. Reinstalled drivers again but no luck still.
Have some nasty codecs found their way in somehow?
I have no other avermedia software to try it with as all I have is the MCE live TV button to press.
When I select this video error is displayed in the tv screen area and MCE locks up and only a ctrl/alt/delete gets me going again. The only change I have made is Media player 10 to 11, rolled this back and still no joy.
Help please.
Thanks

  birdface 18:02 06 Feb 2007

Hi, If no further options try system restore ,to a date before your problem started,

  honeyg 18:07 06 Feb 2007

That is another thing, none of my approx 15 or so system restores will work? They get all the way through, reboot the pc and then say sorry cannot restore to this time.

  Fruit Bat /\0/\ 18:15 06 Feb 2007

Back up you documents and pictures and do a rest to factory condition.

If still the same then send it back under warrenty.

  birdface 23:13 07 Feb 2007

You could try last good configuration in safe mode.Just wondering,Did you do all the Microsoft up-dates after you downloaded WPP 11.

  woodchip 23:24 07 Feb 2007

If you use Norton AV turn it off before trying System Restore

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?