Turning on laptop wi-fi

  iconoclast 20:30 03 Sep 2008
Locked

I have just acquired a used laptop (running XP). Turning on wif-fi is via a switch to the front of the machine and this is recognised by an on-screen message. However, no icon has appeared in the task bar and there is no indication of the wi-fi as a network connection in the control panel. Something, somewhere needs to be turned on so that the laptop can talk to my wireless router. Any suggestions would be helpful

  peter99co 20:38 03 Sep 2008

You should see a small tv with a signal symbol on the bottom right with all the other icons. A right click will show a pop-up with options

  Taff™ 20:49 03 Sep 2008

Start>Connect To> Show All then right click the Wireless connection. Under the General Tab tick the box to show in the taskbar. (I think, because I`m on a Vista machine at the moment)

  Taff™ 20:50 03 Sep 2008

Ah! Go to Control Panel and then Network Connections then as above.

  woodchip 21:40 03 Sep 2008

If it as WiFi it will say so in Device Manager. Right click My Computer\Properties\Hardware\Device Manager

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache