Turning off autocomplete in Firefox 3.5

  Halmer 08:28 02 Jul 2009
Locked

Does any one know how to do this please.

For some reason it seems to have vanished from the privacy tab on the latest version of Firefox.So each time that I type, my previously typed text appears.

  Halmer 08:29 02 Jul 2009

You have to 'use custom settings for history'.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?