turn JavaScript on

  terrym 00:14 02 Sep 2008
Locked

Hello,
How do I turn JavaScript on as I cant view video on U Tube, and I have the most current version of Adobe's Flash Player installed.
Thanks in Advance.

  mrwoowoo 01:55 02 Sep 2008

In Internet explorer click on Tools.Then Click on the "Security" tab. Make sure the "Internet" globe icon is highlighted. Click on the "Custom Level..." button to bring up the security options for your browser. Search through the menu for the "Active scripting" option. Make sure "Enable" is selected. Click the "OK" button. Close this window and click the "Refresh" button of the page requiring Javascript.

  terrym 22:51 04 Sep 2008

I clicked on the "Security" tab etc and enabled "Active scripting" option also uninstalled Flash Player and reinstalled it new, rebooted pc but still no video streaming from U Tube.
Is there any other setting that needs tweaking to make it work? I recently install a trail version of Net Nanny (Web ContentWatch software) but I have to disable it to access Netopia to connect with the internet and have to sort this out later. Would Net Nanny be a possible potential blocker but if disabled I would think it shouldn’t interfere.

  mrwoowoo 23:11 04 Sep 2008

Have you tried using a different browser such as firefox?
Some comments here on your problem.

click here

  terrym 22:11 06 Sep 2008

Thanks mrwoowoo for the link to the MacCast Forum, tried all as suggested, manually deleating Flash Player, disabling and re-enabling, rebooting / reinstalling /viewing Utube via IE and also on Firfox my default but to no avail. On the MacCast Forum discusion for the same problem there is reference to 'repaired the permissions' which I didnt understand.
Another tread referes to 'manually removing the files (assume removing flash Player) such as prefs etc.' And then doing a reinstall which fixed the problem. It also suggests to repair permissions before reinstalling; what do they mean by this and what is the prefs etc? I would appreciate any clarity on what all this means.

  mrwoowoo 23:18 06 Sep 2008

Perhaps they refer to the permissions that prevent Flash from installing properly.
click here

  brundle 23:49 06 Sep 2008

Check javascript operation; click here
Check Flash operation; click here

Which one fails?

  terrym 19:09 23 Sep 2008

Both Java and Flash worked but found the problem was with Permissions etc, in the end I had a buddy sort it for me.
Thank you for your input.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache