Trying to set up a home network

  cragulas 13:07 27 Nov 2005
Locked

Just got a second XP machine at home & changed from a BT ADSL modem to a netgear DG834GT router.

Got both machines hard wired into router ports 1 &2 & both can connect to the internet.
I have run the Network wizard on both machines but whichever computer I am on I cannot see the other machine on the network.

This maybe a firewall issue- I have windows firewall on each machine, but Im not sure which settings to adjust.

Any Tips?

  Forum Editor 13:36 27 Nov 2005

the same workgroup name,and enabled sharing on any resources which you wish to appear on the network, haven't you? I ask, because those are the two most common causes of trouble for network beginners.

Otherwise, try disabling your firewalls and run a test - if each machine can see the other one you'll know that it's the firewall, and then you can post back with details of which one you're using. One of us will then step you through the necessary configuration changes.

  cragulas 13:59 27 Nov 2005

Ok,
Both machines have the same Workgroup Name- MSHOME & different ID names- Aragorn & Legolas (blame the kids).
I have enabled file sharing on both machines via the wizard & checked the boxes for certain folders on both machines to be available over a network.
Windows firewalls are disabled but when I click
the View workgroup compters tab on either machine I get nothing showing on aragorn & Just "legolas" on Legolas.

  mgmcc 14:24 27 Nov 2005

In "Legolas", open My Network Places and, in the address bar at the top, type:

\\Aragom

and press Enter. Similarly, in Aragom type \\Legolas + Enter and see if either PC then finds the REMOTE one.

  daisy2bell 14:35 27 Nov 2005

Have you got another (non XP) firewall. If so open it and go into options,trusted IPs and enter: 192.168.1.255

Then put a tick in the box where it says: Make all computers on your LAN trusted

  cragulas 15:05 27 Nov 2005

mgmcc -I have tried the addresses from both computers without success cannot recognize either!

I have no other firewalls present except XP (apart from the one on the Netgear Router) plus Spybot is on both PC`s.

  cragulas 22:31 27 Nov 2005

Got it- Under Network Connections- advanced settings for Gandalf a couple of the protocol boxes were not ticked. Alls fine now.
A happy networker- wireless next- eek

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?