Trying to set up a BT Voyager 2110 Router

  Padwick 18:35 06 May 2007
Locked

Hi,
I bought my girlfriend a 2110 for Christmas in the hope of sharing her PC's broadband connection with her laptop. After many attempts to set it up I'm at my wits end and to be truthful, I'm not even sure it's possible.
At the moment this PC is connected to BT Broadband via a BT Voyager 105 USB ADSL Modem. I've tried following the instructions and uninstalled this first (thank God for System Restore or I'd not be typing this right now) and tried to install the new router. Should I be doing this?
I set up the 2110, plugging in all cables; power, grey into the filter (where the line from the BT105 was going) and the yellow into the 'Ethernet' port on the PC (the blue cable on the BT105 went into a USB port, so this Ethernet port was previously unused).
All lights light up 'Wireless', '1', 'DSL', and 'Power' but the PC does not pick up the new hardware and the laptop says no wireless connectins are available.
Any advice? Thanks, Pád.

  Forum Editor 19:50 06 May 2007

1. Make sure you know your girlfriend's ISP login details.

2. Disconnect the existing modem from both computer and ADSL telephone socket.

3. Connect the new router to the phone socket using the cable supplied.

4. Connect the router to the PC's ethernet socket using the cable supplied.

5. Connect the router to a power supply.

Now, on the PC run any software that came with the router. Open the browser on the PC and type in the IP address that is provided in the router's setup instructions. Press the enter key.

This should open a web page that is actually installed in the router's ROM (Read only memory).

You'll need to login to the router's configuration settings using the details provided in the setup instructions. Now follow the instructions to enter and save the ISP login details to the router's memory. Once you've done this you should see the router making a connection to the broadband service, and when that's finished you will be able to access the internet. If the PC doesn't have a wireless network adapter installed you can leave it permanently connected to the router via the cable. If it does have a wireless adapter you may now remove the cable.

The laptop's wireless adapter should now detect the wireless signal from the router. tell it to connect, and you'll be on the internet on that machine as well.

Later, when you have everything working smoothly you might want to go back into the router's settings (via the cable connection) and enable security encryption, so your neighbours can't share your bandwidth.

  Ashrich 21:50 07 May 2007

Go to advanced settings in the router set up page , typing in the IP address ie192.168.1.1 , and see if wireless needs turning on , there is a tick box for it .

Ashley

  Ashrich 21:57 07 May 2007

Just read that wireless is lighting up on the 2110 , back to the drawing board ! The PC has no new hardware to pick up , it will see nothing past the ethernet connector , that's how it works , it only sends and receives . The wireless is turned on , on the laptop , isn't it ....

Ashley

  Padwick2 22:42 19 May 2007

Hi. Myself again (cannont log in under old account).

Thanks for all the advice. Got someone in and they now have the desktop PC connected through the 2110 router. Seems I don't have to dial up any more it's just 'on' when the router is on (although the PC has a habit of asking me to dial up to my old broadband every once in a while still).
Anyway the one thing that still can't happen is to make the Packard Bell laptop find the wireless network. Is that because, as someone mentioned, the wireless light is green on the router? I have had this laptop connected to a wireless network in the past (one set up in a house, not through a desktop with broadband if that makes a difference) but it always says no wireless networks are available when I try to connect. The guy who worked on it could get his laptop to find the network but I can't get this one to, nor could I get my old wireless IBM ThinkPad to find it either. Any help?

Cheers,
Pád.

  mocha 09:30 20 May 2007

Go to 'My Network Places','View Network Connections', and make sure under 'Wireless Network Connection' it say's Connected.

Right Click the Connection Icon then left click properties. Under 'this connection uses the following items' highlight 'Internet Protocol(TCP/IP) then click properties, check that 'obtain an ip address automatically' is ticked and 'obtain dns server address automatically' is also ticked.

OK back to the Desktop.

  Ashrich 11:24 20 May 2007

What wireless encryption are you using ? Older PC's don't always have the power to resolve WPA even if they are using XP and are probably running on WEP , also make sure the router is allowing 802.11b access that older laptops quite often can only use .

Ashley

  Padwick2 12:07 20 May 2007

Hi. Thanks.

The laptop was bought new in Sept '06. Is that too old for the WPA thing?
I clicked 'My Network Places' on the laptop and it says:

Wireless Network Connection
Not Connected
Atheros Wireless Betwork Adapter

Sill clicked 'Properties' and the two things to be highlighted were highlighted.

Pád.

  Ashrich 22:27 20 May 2007

That's more than new enough , I suppose that the wireless network card is turned on , silly question maybe , but it has happened before .....how are you trying to connect , does the icon on the task bar have a red cross through it before and during scanning for networks ?

Ashley

  mocha 23:36 20 May 2007

If it's saying 'Not Connected' then as Ashrich suggest's your Wi Fi is turned off. I'm not familiar with the Atheros Software on your computer but you could try right click on the wireless Icon in the Task Bar and check that the Wireless Connection is turned on.

I think also Packard Bell use either Fn(Blue button)+F1{Function 1) button together to toggle wireless on/off although the latest machines could use Fn + F2. Check the Icons on your Laptops keyboard.

  ambra4 01:07 30 Jun 2007

Padwick

With regard to PC asking to dial up you need change your browser setting just follow the instruction below

(Although the PC has a habit of asking me to dial up to my old broadband every once in a while still)


1. Start your web browser. Select “Tools” then “Internet Options”.

2. In the “Internet Options” screen, there are three selections:
“Never dial a connection”, “Dial whenever a network connection
is not present”, and “Always dial my default connection”.

If you can make a selection, select “Never dial a connection”. If you
cannot make a selection, go to the next step.

3. Under the “Internet Options” screen, click on “Connections” and
select “LAN Settings…”.

4. Make sure there are no check marks next to any of the displayed
options: “Automatically detect settings”, “Use automatic
configuration script”, and “Use a proxy server”.

5 Click “OK”. Then click “OK” again in the “Internet Options” page.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone