Trying to locate laptop security chip

  Field Division 14:22 22 Jun 2006

Hi All..

I have an IBM 600E which when powered on comes up a time an date error code, instead of taking me to this screen (2nd Pic),click here
It hangs at a pic of a manual which it wont let me go any further.I have changed the cmos battery for a new one but still no luck.I have a feeling that the security chip on the system board is corrupt, trying to find the location of this is a nightmare.anyone got any hints and tips they can share with me?


  woodchip 14:36 22 Jun 2006

Double click the date time icon, and set it

  Fruit Bat /\0/\ 14:40 22 Jun 2006

Flash the BIOS click here

click here

  Field Division 15:09 22 Jun 2006

I will try the bios flash update, as It wont let me click on any icons,if only i could get into the screen which allows me to change the time an date.will let you know how I get on tommorrow..

  Field Division 12:36 28 Jun 2006

Tried to flash but it seems I am totally locked out and wont let me even into config screen either.might need a new mother board if I can get one,then is it going to be worth paying for a used one..thats a Q I need to think about.Just seems a waste as every component of the L/T is new..

  ed-0 13:00 28 Jun 2006

try this, but it maybe to late:-(

1 power off the computer

2 remove the dimm cover on the bottom side of the computer

3 short circuit the two password pads or the jumper

4 power on the computer till post ends

5 after post ends. the pass word prompt does not appear. Power up and the password is removed.


it is the supervisor or hard disk password and this is forgotten. Then you can only change the motherboard.

Take from pages 24 and 25 from click here

  wee eddie 13:02 28 Jun 2006

The 600e was shipped with Windows ME and a 266MHz Pentium 2. That puts it at about 8 years old.

Millennium Bug!

  Field Division 13:37 28 Jun 2006

Thanks ed-0, I will give this a bash when I get back home,it def the M/B thats the cause of this as I have tried other hdd's from my T series L/P's.


  ed-0 13:43 28 Jun 2006

That might help.

It then says

“ If both power on password and the supervisor password are set;

Do this

1) power on the computer by pressing and holding F1
2) enter the supervisor password ( icon?) The easy setup menu appears
3) click the poweron icon
4) click the password icon
5) enter the supervisor icon and press the spacebar
6) press enter twice
7) click on exit, then click on restart.

The power on password has been removed.”

Might be worth a try?

Good luck.

  Field Division 20:22 28 Jun 2006

Bad news, dismanted laptop down and removed mother-board and managed to short the chip as there is no jumper connectors on board,reassembled unit and powered back on, got rid of the power-on password but still coming up a 161 & 163 error which just hangs and wont let me go any further, ooh well looks like only 1 way to go with this an thats system-board change(e-bay here I come)might try and track down the chip and replace that 1st,will see what the cheapest option is as I have seen some chips at daft prices..
Thanks ed-o for your help and support so far, much appreciated

  ed-0 23:22 28 Jun 2006

When I saw

" Tried to flash but it seems I am totally locked out and wont let me even into config screen either. "

I thought it may be unrecoverable:-(

At least you have the manual to strip it right down. Sorry M8 can't think of much else. If you could find an old mobo or lappy for a few quid, it would make a great project to replace it.

Best of luck;-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros