Trying to get wireless internet

  gg41r 13:56 01 Sep 2010

Hi folks. Al cut to the chase. My ex gave me a Samsung p28 laptop with XP OS on it to try and get going for my wee boy. It wasnt firing up at all. So...I managed to get it up and running, but with the bare bones on it. I can connect to the internet thro my home hub, but i want to get wireless connection running. Basically, i dont think I have the drivers, which i have tried to track down without much sucsess. If its any help, the Wireless card is an Atheros 802.11 Super G (if thats any help)
Both myself and the wee man would be delighted if I managed to get it going.
Any help GRATEFULLY welcomed.
Muchas Gracias

  MAJ 16:37 01 Sep 2010

Try these click here click on the floppy disk icon.

  gg41r 17:10 01 Sep 2010

Thanx for that MAJ.....but i had already tried that specific download previously. I have ran BT wireless connection manager,and accordinng to it, "No Network Card has been detected".
I am assuming that there is a network card actually inside, as it has an Atheros Total 802.11 Super G sticker on the front. Is there any way of actually finding out if the card is present without opening the laptop up?

  gg41r 17:36 01 Sep 2010

I ran Everest, and according to finds an Atheros AR5001X+ Wireless Network Adapter. So i went on the Atheros site and downloaded the driver. The problem is, it was a zip file and when i opened it it was a .sys file and i have NO idea at all as what to do with it now? Again....any help greatly determined to get this going :)

  MAJ 18:35 01 Sep 2010

"it was a zip file and when i opened it it was a .sys file and i have NO idea at all as what to do with it now"

Go to Device Manager click here and double-click on the entry for the wireless card, click the Driver tab and choose to install or Update the driver (I'm using Vista at the moment so it might be slightly different in XP). When asked for the location of the Driver, point it to your unzipped folder containing the Sys file.

  gg41r 19:04 01 Sep 2010

its not playing ball. I think i may have uncovered the reason why.
When the system is loading up, before Xp window comes on.....i am getting the following message, and it sounds like it could be the cause. The message reads......" Resource Conflict - PCI Network Controller at slot 04

Bus:02, Device:03, Function: 00

Does that mean anything to anyone?

  MAJ 19:39 01 Sep 2010

I have seen that before, gg41r, the cure is supposed to be to move the card to another slot, easy enough to do on a desktop, but not so easy to do on a laptop. You could try uninstalling the card using Device Manager (the option is there under the Drivers tab), then reboot the laptop and let Windows reinstall it automatically, see if it helps.

I'm using Vista at the moment so it might be slightly different in XP

  gg41r 12:09 02 Sep 2010

Again MAJ....i have tried uninstalling in device manager etc etc. I tried to open up the laptop for a wee looky inside....but it wasnt wanting to come apart so i didnt want to force it. I was thinking maybe just remove the card and then slot it back in might make the difference.

  MAJ 12:39 02 Sep 2010

".......and then slot it back in might make the difference."

Yes that could make a difference, gg41r, but when you take the card out (make sure you unplug the laptop and remove the battery first), restart the laptop (minus the card), let Windows load and run for about ten minutes or so. Then turn off the laptop, unplug it, remove the battery (if you put it back in again) and reinstall the card. See if that helps.

  Ashrich 22:30 04 Sep 2010

Why not try deleting it in Device Manager first , reboot and let the PC find it again , it may well assign it a different IRQ . click here for the latest Atheros drivers .


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017