Trying to delete a programme

  colberly 13:01 19 Jan 2005

For the last hour I have been trying to delete a program but it just will not let me. The software appears to have no self uninstall but is in add/remove when I've checked Each time I have tried the uninstall box appears then just seems to start my floppy drive, which I'm sure shouldn't happen, then that's it nothing else.
Can I just remove the software by doing a search for the programme on my hard drive and removing it from there please. Any help appreciated.

  xania 13:11 19 Jan 2005

Trouble with this approach is that the program may have left some tags in your registry and in your start-up options - once you delete the program, you could end up getting loads of error messgaes on boot-up. I suggest you start off by re-installing the program to patch the uninstall facility. You should then be able to uninstall it directly. If this fails, start off by changing the name of the program folder and see if Windows loads without problems. If it does, you will be OK to delete the program folder; if it does not, you will have to correct the folder name.

Of course you can always remove the program from the start-up menu and the registry if you're brave enough - there are loads of us able to give you separate advice on this if required.

  Technotiger 13:13 19 Jan 2005

Hi, you don't say what OS or what progam is being troublesome, but yes you should be able to uninstal manually as you suggest and also looking for any 'loose' bits left in your list of Progams, such as the original program folder on your C drive.


  Jackcoms 14:17 19 Jan 2005

Having un-installed manually, you can clean out any leftovers using click here

  colberly 14:17 19 Jan 2005

It was an old backup program downloaded and purchased several years ago which never worked properly and I wanted Acronis to replace it. I did manage to uninstall via deletion of the programme folder then a search for any bits left behind. I then used System mechanic to clear out any shortcuts and clean up the registry. It's worked a treat and I don't seem to have any problems following defragmentation of my HD then restart.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?