Trying to assign a static IP

  solvaworld2 11:01 30 Sep 2009
Locked

Hello,


Hopesomeone can help,

I need to assign a static IP to my laptop.
However I am having problems otaining the DNS Address of my ISP(Virgin Broadband. I am using a netgear router and have looked in the router settings and the DNS IP address is listed as blank. So whenever I give my PC a fixed IP im having to guess the DNS address. As soon as I do input a fixed IP I loose a internet connection and when I do ipconfig/all its lists DHCP as not enabled.

Any ideas

Thanks in advance

  mgmcc 11:25 30 Sep 2009

Virgin's DNS Server addresses are 194.168.4.100 and 194.168.8.100

Alternatively, you could use the OpenDNS servers whose addresses are 208.67.222.222 and 208.67.220.220

You could also use your Router's IP address as the PC's DNS Server address.

>>> when I do ipconfig/all its lists DHCP as not enabled.

That's correct. If you haven't selected the options to obtain both IP and DNS Server addresses automatically in the TCP/IP settings, DHCP is disabled.

You can have the IP address obtained automatically by DHCP and assign fixed DNS Server addresses, but not the other way round. If you allocate a fixed IP address, you must also allocate the DNS Server address(es).

  solvaworld2 11:30 30 Sep 2009

Hello,

Thanks, yes that is actually my point.

I have filled in the DNS server adddress and it still says DHCP not enabled.

I have even tried those two DNS server address' amongst others and I still have the same issue.
I have set my IP to 192.168.1.2 which is what is automatically assigned anyway. So it seems like I have been doing the right thing but still not getting anywhere,

Any other offers?

Thanks in advance,

  mgmcc 11:37 30 Sep 2009

>>> I have filled in the DNS server address and it still says DHCP not enabled.

As I said above, if you have allocated fixed addresses (IP, Subnet Mask, Default Gateway and DNS Servers), then DHCP will be shown as not enabled. There are no addresses for DHCP to allocate because you've configured them manually, therefore it is disabled.

You should have:

IP address - 192.168.1.2

Subnet Mask - 255.255.255.0

Default Gateway - 192.168.1.1 (the ROUTER's IP address)

DNS Servers - 194.168.4.100 and 194.168.8.100

Is that what you have?

  solvaworld2 12:25 30 Sep 2009

Ok sorry I misunderstood you,

But yes that is what I have.

  solvaworld2 09:16 01 Oct 2009

Thanks all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?