TRUSTED SITE QUERY

  MOLITTLE 23:45 28 Nov 2009
Locked

When I log onto AMAZON it says: The Current web page is trying to open a site in your trusted sites list do you want to allow it?

Current site click here
Trusted site res://ieframe.dll

Options are yes or no

It only happens on amazon.It happens every time I want to look at an item and the page changes. Help please.

  mrwoowoo 00:45 29 Nov 2009

Running two firewall applications at the same time can cause this problem. So if you have a firewall program installed like ZoneAlarm, Norton Personal Firewall, Comodo Firewall, etc, then you should not be running Windows's built-in firewall at the same time.
Another thing to try is to update or install the latest version of Internet explorer.
ieframe.dll can be quite harmless as it's used by Windows, though it can also be a sign of malware. In which case it won't hurt to scan with your anti-virus and anti-spyware programmes.

  MOLITTLE 12:41 29 Nov 2009

Thank you for your reply.I am a new PC user.
My PC is Windows XP & I have McAfee Security Center Version 9.15 - shows last updated 25/11/09

McAfee Virus Scan V13.15 last updated 28/11/09
McAfee Personal Firewall V 10.15 updated 25/11
McAfee Anti-Spam V 10.15 last updated 29/11/09
I assume as all of the above have run in the last couple of days that would sort out Malware (whatever that is).

I thought that you always had to have something like McAfee/ Norton on Pc to protect it.
I only get this message when I use Amazon.
Thank you for your help so far.

  User-1229748 13:09 29 Nov 2009

this excellent thread will explain what security is needed click here

  Sea Urchin 14:12 29 Nov 2009

.
Open IE and go to Tools - Internet Options - Security tab - click on Custom Level... button. Scroll down to "Web sites in less privileged Web content zones can navigate into this zone" and check against Enable - click OK.

  mrwoowoo 15:49 29 Nov 2009

"I thought that you always had to have something like McAfee/ Norton on Pc to protect it."
Yes you do. But not both together.

  MOLITTLE 16:02 29 Nov 2009

I followed the instructions that you gave me to get to Web sites in less privileged web content zones and the green circle was in ENABLED.

Thank you for your help so far.

  Sea Urchin 16:08 29 Nov 2009

OK now try this - very similar, but note the different zone.

Open IE and go to Tools - Internet Options - Security tab - click on Trusted Sites (green tick) click on Custom Level... button. Scroll down to "Web sites in less privileged Web content zones can navigate into this zone" and check against Enable - click OK.

  MOLITTLE 21:57 29 Nov 2009

I followed the last set of instructions that you gave me and changed it to enable and it has worked.
Thank you so much for all your help.

  Sea Urchin 12:13 30 Nov 2009

Glad to hear it worked OK - thanks for the feedback.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?