True Vector Engine

  Simon Taylor 10:43 18 Mar 2003
Locked

Myself and a friend have two totally different home built PC's however they seem to be suffering from the same problem. The only similarity is that we are both using XP Pro. It mainly seems to manifest it's self whilst playing games however it does happen at other times. I am up to date with all downloaded drivers for all my cards. The PC locks up and needs to be restarted and when you check the event viewer it always has the same True Vector Engine, what the hell is it and how do I fix it.

Simon

  MAJ 10:47 18 Mar 2003

Do you have ZoneAlarm firewall installed on both machines, Simon Taylor? It looks like a problem with that if you do.

  Simon Taylor 11:10 18 Mar 2003

We do have Zonealarm installed, but how does that effect it when we are not on the internet at the time, it starts up when the PC is loaded, does it need to be totally removed or just switch off until needed.

Simon

  MAJ 12:04 18 Mar 2003

Hi Simon TaylorNo I wouldn't uninstall ZA or stop it from starting at bootup, but, if you're not online and are going to play games, I would temporally disable it. If that cures the problem, then there is either a conflict between ZA and your game or a corrupt ZA file somewhere. If it's the former, checkout the game's website to see if it's a known problem and if there's a fix. If it's the latter, then try uninstalling ZA and re-download it from Zonelabs, then re-install.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?