troublesome lexmark all-in-one printer

  coinneach 20:41 20 Mar 2009

My friend's printer is a Lexmark X1180 all-in-one, connected to an XP PC. The printer recently refused to print and I replaced the black cartridge, after which the hardware produced an acceptable test page. When we tried to print a document, we were told that there was no communication between PC and printer. It was suggested that the cabling was at fault. Disconnecting/reconnecting the cables and restarting had no effect, so I decided eventually to uninstall/reinstall the software. Nothing changed and the onboard message was still to check the cables...
If anyone else has experienced this tiresome problem and managed to fix it, we would appreciate it if they could tell us how!

  ambra4 21:06 20 Mar 2009

“It was suggested that the cabling was at fault”

Replace the cable with a high quality USB printer cable

Not all-cheap USB printer cable works with All In One Type Printers

Had the same problem with a HP All In One Printer until I replace the cable with a high quality one

  coinneach 21:54 20 Mar 2009

Thanks for your prompt response, ambra4.

One thing I didn't mention in my post was that I actually tried the unused cable from my own Lexmark Z1420 WiFi printer, to no avail.
Would you suppose that this one could also be sub-standard when used with an all-in-one?


  coinneach 21:31 26 Mar 2009

You'll be interested to learn that we did not have to invest in a new cable finally. I discovered that the usb port was faulty and moving to another one did the trick.


  ambra4 00:45 27 Mar 2009

Glad to hear printer working again

Bad USB ports seems to be a problems these days never had any problems with any system that I

worked on

Tick the box and click resolved

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?