Trouble with wireless connection

  outlawbabs 17:51 26 Oct 2008

I have a FUJITSU SIEMENS AMILO Pi 1505 notebook, OS Windows Vista Home Premium. Network adaptors are Intel(R) PRO/Wireless 3945ABG Network Connection, Realtek RTL8139/810x Family Fast Ethernet NIC.
I have a desktop which is connected to a BT homehub via Ethernet cable, this works fine so I know the internet connection is ok.
The laptop connected ok to the internet until 2 days ago, since then I’ve been unable to connect.
When I try to connect to the hub, the laptop can see it and it shows full strength signal, however when I click connect, after a few seconds I get the dialogue box “cannot connect”. if I choose “diagnose problem” I get …….
“Problem found Root cause: Windows cannot connect to "BTHomeHub-6A00" Wireless association failed due to an unknown reason.
Detailed root cause: 802.11 connections failed due to status code 1: unspecified failure Repair option: Try connecting to "BTHomeHub-6A00" again
If the problem continues, contact your network administrator or hardware manufacturer for further assistance.”
I’ve checked in device manager and both network adaptors are shown working correctly and drivers up to date, but as I can’t connect to the internet can I be sure of this?
I’d be glad of any ideas as what to do next as I haven’t a clue! Could it be the drivers? It just seems weird as it worked perfectly up until 2 days ago.
Any help appreciated!

  outlawbabs 18:37 26 Oct 2008

any ideas on this one please?
its stumped me!

  woodchip 18:48 26 Oct 2008

Go to Device Manager\Network Adapters\Network Connection\Properties\Power Management\remove the tick in the box to allow to turn of

  outlawbabs 18:59 26 Oct 2008

tried that and still no joy,but thanks for trying!

  outlawbabs 20:45 26 Oct 2008

still no luck with this......anyone any ideas?

  woodchip 20:48 26 Oct 2008

Go into Router setup page and try changing Chanel for wireless don't forget to save settings

  woodchip 20:49 26 Oct 2008

You could also when in setup page check the stats in Log file

  outlawbabs 20:52 26 Oct 2008

thanks Ill try that

  outlawbabs 11:55 03 Nov 2008

Hi All,
I tried different settings on the bthub,but nothing seemed to work.
What really puzzled me was the fact that the laptop could "see" the hub, but wouldn't connect.
Anyway, i left it for a couple of days and decided to have another go saturday........lo and behold, it connected straight away! :-)
I can't see it was anything I'd done previously because then it stubbornly refused to connect.
So I just think it has to go down as one of those strange computery glitches....pehaps it just needed a rest! :-) lol
So ill mark this resolved,thanks for all your help.

  woodchip 18:42 03 Nov 2008

When things like that happens, its a good idea to turn the router off with button or switch at back of router, then restart after 30 seconds

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

There’s more to Finnish artist Tove Jansson than creating the Moomins

iPhone X news: Release date, price, new features & specs

Comment regarder la Coupe du monde de rugby à XIII en direct ?