trouble setting up my network

  Flabbyfran 16:53 03 Feb 2007
Locked

Hi all,
I am running windows xp home addition on a medion desk top with orange broadband through a speedtouch adsl modem. my daughter recently aquired a laptop so i bought a netgearDG834GT modem and router. plugged it in set it up connect to the internet no worries.Daughter connects to the net happy days. then later i try and connect from the desk top no joy. try and bring up the router via 192.168.0.1 etc no go. reset every thing and start again same thing works there and then but next time no go. Reset everything again connect no problem and again after a while no go. What am i doing wrong? I'm back on the speedtouch now.
Thanks

  howard64 18:34 03 Feb 2007

there is a setting within your router for remaining on or disconnecting after a time period. It could be this it could also be how you have connected everything. Normally the router is hard wired to one of the pcs and your settings are done from this one. Having set everything up you then need to set a key ssid for the wireless side and wep or wpa.

  Flabbyfran 19:46 03 Feb 2007

Hi Howard,
the internet doesn't time out on me its just if i leave it and go back again later i can't connect again either to the router or the internet. It worked great for about a week i set it up on the desk pc,after much messing, and then one day the lap top wouldn't connect to the internet even though the icons said it was connected? My son could not connect to the internet from his user id on the desk top but i could from mine? So i restored reset and started again after i set up everything connected desktop all users, laptop even the wii and the psp but later on that day nothing not even the desk top i couldn't even connect to the router? i'm a bungling amateur i know but boy is it frustrating.
Thanks for repling though any suggestions gratefuly recieved.

  STREETWORK 19:55 03 Feb 2007

Please try this...

click here

  Flabbyfran 21:07 03 Feb 2007

Thanks Streetwork but i have gone done that line but no joy i'm afraid.

  Strawballs 21:45 03 Feb 2007

Could it be that the router is faulty and needs replacing?

  Flabbyfran 21:51 03 Feb 2007

Very very posibly but as i've stated before i'm just a bungling fool and a little knowledge is a dangerous thing how i'm i to know? it could all be my fault and a simple tweek would cure all. i don't know. But thanks anyhow.

  howard64 14:51 04 Feb 2007

try turning off the wireless signal and see if when hard wired to the desktop pc it remains connected. If it does then you have a wireless conflict which is switching the router off for protection.

  Flabbyfran 20:49 05 Feb 2007

Hi Howard,
how do i turn off the wireless signal? Oh and now that you have said conflict it reminds me that a bubble sometimes appeared bottom right on the tool bar saying ip address conflict?
Thanks

  howard64 21:10 05 Feb 2007

you have to sign in to your router my netgear is 192 168 0 1 and in the menus there is an option to turn off wireless.

  rodriguez 00:53 06 Feb 2007

I have exactly the same router as you (supplied with Sky Broadband) and as long as you've used it out of the box and haven't changed any settings it should be ok. However I've read about people having problems with this router so it could be faulty. It sounds as if your computer is losing connection with the router and it isn't really a problem with your line (if you had a line problem you would still be able to access the router using 192.168.0.1).

Two things to check - make sure the DHCP is enabled on the router. Go to 192.168.0.1 to open up it's config page and down the left hand menu under Advanced, click on LAN IP Setup. There should be a tick in the Use Router as DHCP Server box, if there isn't then tick it. Also make sure it's starting IP is set as 192.168.0.2 but this should already be there. The second thing to check is that your computer can find and stay connected to the router itself - go to Start, Control Panel, Network and Internet Connections, Network Connections. Double click the network icon that you use to connect to the router (if it's connected with a cable, it'll be called Local Area Connection, if it's connected wireless it'll be Wireless Network Connection). Click the Properties button near the bottom of the box and then in the list click Internet Properties (TCP/IP) then the Properties button in that box. Make sure both the Obtain IP and Obtain DNS Automatically boxes are filled in and close everything back to the desktop. If all this is fine and your computer keeps losing connection, it could be a faulty router.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires