trouble with my printer

  LAPTOPBABE 07:09 24 Jan 2006

I am starting a new thread in here to see if i can get any different help. My new printer is picking up an lpt port instead of USB, Ok on laptop, must be something wrong with my PC, any ideas?

  jack 08:47 24 Jan 2006

Uninstall printer software completely.
Ensure anti virus is off
Re install software/driver follow instructions exactly, switch on printer only when instructed to do so.

  LAPTOPBABE 15:44 24 Jan 2006

Done all that lots of times since last friday when i bought it, including with the guidance of 3 epson people. Always made sure my norton was off, even resorted to unistalling that and trying without it on. Have been through a clean unistall several times and its no use. Any more ideas. I am not such a beginner but wanted more step by step instructions then what you get with other forums. I need someone who knows how to configure the port correctly, tried a few things with epson but they are now blaming my pc and say they can't do anything. How come i can unistall my other printer and reinstall and it works fine?

  LAPTOPBABE 15:46 24 Jan 2006

I am beginning to come to the conclusion that it is time to buy a new PC.

  Peter 17:11 24 Jan 2006


I don't know if this will help as I am using Windows 98SE and you are probably using Windows XP.

Have you tried going to Settings, Printers and selecting Properties off of the printer you are having problems with? On the "Details" tab you should have a "Print to the following port" pull down option where you can select the port that the printer will use.


  beynac 17:31 24 Jan 2006

There is a 'Ports' tab in the printer properties in XP that seems similar to what Peter describes.

  spuds 10:16 25 Jan 2006

They may be a possible answer here click here

  wee eddie 14:03 25 Jan 2006

an optional Parallel Port connection?

Your PC will be Windows 98se with USB1 sockets, and the new printer will be designed for Windows XP and USB2.

I know that this is stating the obvious but it gives us a starting point.

  Curio 14:39 25 Jan 2006

My Epson C46 went haywire just last night. Did the normal uninstall and reinstall everything routine to no avail. Just downloaded and installed the latest Driver from Epson's site and at the moment, all is back to normal running. There may be a new Driver available for your printer. Worth investigation

  LAPTOPBABE 08:59 26 Jan 2006

Bought a new computer now but would still like to sell on my old one, so i would still like the probelm solved. It was XP and no there is no parellel port on the printer. Also have gone through everything you have all suggested with Epson. Any more ideas? It is going to be a bit difficult now as i have swapped computers.

  Sharpamatt 18:52 26 Jan 2006

are you sure you have enabled the USB Tab in windows components

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017