Trouble importing Address Book

  Dazwm 16:11 12 Oct 2003

I am running ME but when I am in outlook express it wont let me import my address book from My Documents. And when I try to open the address book it won't open because it says it is "locked by another application". Any ideas please?

  recap 16:21 12 Oct 2003

Try copying the address book onto a floppy and importing from the floppy.

  Dazwm 16:27 12 Oct 2003

Thanks, I tried that and the same error occurs: "An error occured during the import process. The import process could not be completed".

  R4 16:37 12 Oct 2003

Make sure that your import files are not read only

  recap 16:48 12 Oct 2003

click here it may help you?

  Dazwm 17:06 12 Oct 2003

Thanks R4 it was as you suggested and read-only

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache