trouble with hyperlink 2 Word doc in frontpage

  Jen Babe 16:00 17 Jan 2008
Locked

Hi
As a self taught web creator using Frontpage I am stumped as to why the hyperlinks I have created in Frontpage do not work when the website is published. All of the hyperlinks work except for 3 new ones that I have just added which are supposed to link to 3 microsoft word documents. When I test the links in frontpage they appear to work and I have followed all the trouble shooting suggestions in the Help menus but I still get a Http 404 eror message when I try and follow the links on the net.
Can any one shed any light on where I might be going wrong??
Thanks
Jenny
the website is click here

  Patr100 19:15 17 Jan 2008

<p><a href="../../JW%20Admin/JWrectangulartankquotefaxbackform.doc">Faxable
Rectangular Tank Drawing</a><span lang="en-gb">   
<a href="../../JW%20Admin/JWtaperedtankquotefaxbackform.doc">Faxable Tapered
Tank Drawing</a>   
<a href="../../JW%20Admin/JWblanktankquotefaxbackform.doc">Blank Fax For Your
Own Tank Drawing


Sure Looks like the links are wrong. Whe youadded the doc links Did you publish the site to your hard disk first before publishing to the site itself?

  mco 19:24 17 Jan 2008

Are you sure you Have you uploaded them? Can you use an ftp program (or via your browser) to upload and then check they are there - then copy and paste the url from the address bar online? I tried to locate them but couldn't and am wondering if they are actually online at all.

  Jen Babe 23:21 17 Jan 2008

Thanks for your suggestions - after a bit of tweaking and head scratching I realised that the link pages hadn't actually got published with the rest of the web so that was why the links failed - all resolved now
THANKS A MILLION

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?