Trouble deleting folder

  wesparmalee 21:00 20 Nov 2005
Locked

I have a folder on my pc which is empty,and for some reason i can't delete it.Everytime i try to delete,or even move the file,the following appears-"cannot move file,cannot read from the source file or disk.If i try and delete it,this happens-"Cannot delete file,cannot read from source file or disk".No other program is using this file,so why is it causing a problem.All i want to do is delete the damn thing altogether,any ideas?Thanks.

  JPJBozo 21:07 20 Nov 2005

Have you opened folder with Notepad and tried to highlight anything in there i.e. put cursor in there and delete everything. I once had a similar folder and there seems to have been a lot of blank spaces in it, and it was also read only, once I deleted everything and changed its status I could then delete the folder.

  wesparmalee 21:12 20 Nov 2005

Thanks for the reply.Theres nothing in the folder to highlight,it's just an empty folder,it's all a bit strange.I'm at a loss.

  User-312386 21:13 20 Nov 2005

Have you carried out a disc cleanup and then trying to delete the folder in safemode?

  wesparmalee 21:25 20 Nov 2005

No haven't tried that,will have a go.Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?