Trouble with BB Connection

  LeedsLass 14:54 09 Jun 2009
Locked

Hello

I have a laptop and an NTL modem and a D-Link wireless router. All worked fine until I got my new laptop although still had same desktop PC and that stoppped working at the same time so not sure that it's the laptop's fault - maybe just a coincidence.

Now, I can't get the laptop or any of the other wireless devices to connect so I ave removed the router from the equation and instead am now back to using an ethernet cable direct from the modem. BUT I still have to re-boot my modem (ie. yank out the power cable for 30secs) eveytime I want to connect to the BB whether it be either laptop or the desktop.

One other point to make, sometime I will plug the router back into the equation and it will work for a short time (an hour or so) before losing connection again. But even when I can get a connection this way, I still need to re-boot the modem before I can do anything.

Is this likely to be a faulty modem (let's face it, I've had it YEARS - it's still and NTL one and NTL handed over to Virgin AGES ago)?
Or a faulty router?
Or something completely different?

I've spoken to Virgin about it and they insist it's my laptop (something to do with the IP address not being one of "theirs") and say that I need to get my laptop looked at. but if that was the case why can I connect via ethernet cable and not wireless??
I can't convince them it's a faulty modem (even though I'm not 100% sure myself) because whenever I'm on the phone to them and they "test the line", it's fine and they can tell it's ok.

it's driving me mad and I want to be wireless again (not least cos only one person can go on www at a time which drives us both mad).

Please help (and sorry for the long post)

  mgmcc 17:45 09 Jun 2009

Firstly, whenever you swap the connection to the Cable Modem, you *DO* need to power it off for long enough to allow it to lose the association between the MAC address (Media Access Control address) of the Network Adapter or Router and the IP address that it has allocated to it.

After swapping the connection and powering on the Cable Modem, it will recognise (via the MAC address) a new connection and will allocate a different IP address. You will then have internet access.

It seems that the problem you're experiencing is with the *WIRELESS* connection between the computer(s) and the D-Link Router. I'd suggest you try performing a "hard reset" of the router back to its factory default settings and then set it up again from scratch. After doing that, see if you can connect reliably to it with a "wireless" connection.

  LeedsLass 12:09 10 Jun 2009

So, if I'm reading (and understanding!) your reply correctly, could the problem maybe to do with the fact that my old laptop (that died) was the machine I orginally "set-up" the wireless router on?
Nothing else has changed. Old laptop died so replaced with new one, old PC has remained, and none of them connect.
Because the D-Link router was set up on the old laptop, could it be because the old laptop is not in the equation anymore and that was the original source of setting up?

  mgmcc 14:53 10 Jun 2009

You can set up the Router from *ANY* computer that is connected to it, although a *WIRED* ethernet connection should be used for setting up, not "wireless".

Once set up, any computer should be able to connect to it either by ethernet cable or "wirelessly". The loss of the computer you originally used to set up the router shouldn't make any difference.

I still think you need to "hard reset" the Router back to factory default settings and then set it up again. There doesn't appear to be anything to suggest there is a problem with NTL's Cable Modem; the problem seems to be with your D-Link Router.

I actually use a D-Link DI-524 Router with Virgin Cable broadband.

  birdface 10:53 11 Jun 2009

My Grand Daughter has the same sort of problem as yourself.Also with Virgin Media.1 laptop works Ok on wireless and the other works sometimes both connected to wireless.

Maybe try switching your modem and router off for 1 minute then connect the modem and leave for 2 minutes before you start the Router.See if that helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?