Tried to change RAM, now PC dead

  Shortstop 21:54 17 Feb 2006


OS Win XP [SP2]; eMachines e3220 Desktop

Bought 256MB PC2700 DDR ram from Crucial to go with my existing 512 Mb [have added RAM & other upgrades before without issue previously] and was earthed via wristband. However, when I put new stick in, PC dead. Took out new stick - OK. Called Crucial to explain & was advised to remove 512Mb & see if PC booted. Resisted this as PC was OK without stick, but was told I needed to do this to see if RAM OK. Nothing. Put old RAM back in - nothing. Crucial then advised removing battery from CMOS for 10 minutes & reboot - nothing. I'm at the [far] end of my knowledge & wife not too impressed that I have so carefully 'fixed' our PC :o(

Hard drive flickers, as does DVD-RW drive light I added about 5 months ago. Have removed & reconnected all leads from primary & slave HDD [I added that too] and from motherboard in case -still nothing.

Any suggestions to save me from the wrath of Her Who Said I Should Have Left Things Alone?



  Shortstop 21:55 17 Feb 2006

No POST beeps, no display at all[noteven the e splash before BIOS

  Harpur 21:58 17 Feb 2006

check out the silly things first. first did you put the old ram in its' original slot. second is it in correctly. thirdly do you hear any beeps from your computer when you atttempt to turn it on? . oh and by the way is it switched on at the back as well as the plug.

  wobblymike 21:59 17 Feb 2006

The chances of you breaking your original RAM are fairly remote - try the following:

Disconnect everything from mobo except CPU and fan, graphics output and power.
Replace original RAM ensuring it is properly seated.
Switch on - does monitor boot - if so switch off connect everything else back up and switch on.

If not try RAM in alternative socket and try again. If you care to try that post back with outcome

  Shortstop 22:21 17 Feb 2006

Harpur - yes; yes; no; yes
wobblymike - have tried disconnecting everything already; nothing. If RAM is in correct slot, wouldn't it be 'wrong' to put it into the other [I only have 2 slots]?

So - no beeps when you turn on, no bios or anything else on the screen, the DVD-RW 'clicks' and the power light flickers in time with the hard drive activity light. The fan is turning & there is a green LED on the motherboard alight. If I remove all drives it doesn't even do this. All was OK until I put the new RAM in, and it wasstill working until I took the orignal RAM out.


That's about it ......

  wobblymike 22:24 17 Feb 2006

The right way to do this is systematically - PCs can be fickle and I have had your experience many times. there is no reason why you shouldn't try your original RAM in boths slots and in this case every reason to do so. I advise you to do exactly what I described earlier.

  Shortstop 22:57 17 Feb 2006

Just done exactly as your first post and disconnected everything except CPU and fan, graphics output and power. Powered up - nothing. Switched original ram into the other slot -nothing.

Thanks for keeping with me!



  Shortstop 23:07 17 Feb 2006

gotta go out will look again tomorrow

  wobblymike 09:24 18 Feb 2006

ok having done that you have set your PC into the minimum configuration to POST. As your monitor is not booting, your machine is not carrying out its POST (power on self test) - the causes of this are either RAM failure (or not seated right), CPU failure or mobo failure. (I'm making the assumption that your PSU hasn't failed although don't completely write that off)As you have now tried your original RAM in both slots take it out and try your new RAM on its own (in both slots if need be). RAM is the most common cause of this problem (in my experience) and we need to be totally certain that this is not the cause of the problem before moving on.

  User-312386 10:04 18 Feb 2006


Have you inadvertantly pulled a wire out from the motherboard for the powerswitch and ide light?

  Shortstop 11:45 18 Feb 2006

wobblymike - tried the old RAM on it's own in both slots; still nothing. Could I have damaged both RAM modules? I am fairly sure that they are seated right as the white lugs lock down ....

madboy33©® - cannot see any disconnected leads. If the light is on the MOBO, does this mean that power is getting there as I don't know anything about boards?

Are there any tests I can do other than what we are doing now? Unfortunately, this PC takes PC133 RAM, nit PC2700.

Thanks again for these suggestions - some hope is better than no hope .....


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017