bloos 09:52 06 Oct 2005

Somehow I've programmed my cursor to translate any word it points at and suggest foreign alternatives.I can't remember how I did this!
Can anyone help me to reverse this,as its getting right up my nose!

  ventanas 14:00 06 Oct 2005

Do you have the Google toolbar. if so you have probably chosen to activate the word translator under options. If this is the case just untick it.

  bloos 14:55 06 Oct 2005

Many thanks,Ventanas!
I couldn't for the life of me rememember how I operated it.
Muchos Gracias!

Well it had some effect anyway!

  ventanas 15:40 06 Oct 2005

Its actually muchas gracias y de nada

  Sirpad 01:41 12 Oct 2005

He could have said 'No recuerdo nada'!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017