Tower won't power up or start - help!

  Abbots 11:32 03 Oct 2007
Locked

Hi there

I wonder if anyone can help? I have just replaced my computer with a new tower and now want to retrieve data from my old one. Unfortunately, when I plug the old tower in, the green light at the back of the tower comes on, but as soon as you switch on at the front the tower shuts itself off and will not start or power up. I have lots of photos on this tower I want to download to the new one and am hoping someone may be able to help as to why it won't start? Many thanks.

  Moe_G 11:40 03 Oct 2007

Is it set up in exactly the same way as it was when you were using it before?

  Abbots 11:44 03 Oct 2007

Yes, we plugged the keyboard, screen and mouse back in the same, but it won't switch on. It almost seems as though it's shorting as soon as the the on switch is pressed.

  Diemmess 11:54 03 Oct 2007

Fundamentally to rescue those photos...

You planned to transfer using an external HD perhaps?
If so, then I suggest dismounting the HD from the old computer and putting it inside the External case and using this as a direct transfer to your new PC.

Swopping HDs is a simple matter with a screw driver and you wont have to fiddle with jumpers.

If you don't have an external HD case, now might be the time to buy one.

A time honoured alternative would be to take the old HD from the tower and temporarily connect it as a secondary disk in your new tower. You will need to change the jumper to CSL or Slave.

All this assumes that the old HD hasn't died.

  Diemmess 11:57 03 Oct 2007

Of course if you can resurrect the old PC then all is well, but an new PSU would be high on the list of likely things try.

  Abbots 17:04 03 Oct 2007

Hi all

Have just changed over from dial-up to Broadband and am having problems with the modem. Sometimes the modem starts up fine and Broadband connection is made, but other times I get a message saying the modem can't be detected. If I pull the modem connection out and put in in another USB port it will sometimes work again. It doesn't drop the signal once you're up and running on Broadband, it's the initial connecting when you start up. Any help would be much appreciated - thanks.

  Diemmess 17:47 03 Oct 2007

Have you solved the problem with the old machine ?
If so, what did you do?

"Speedtouch 330 Modem Problems" is a completely different problem.
You are more likely to get help if you start a new thread titled like this latest post of yours.

If you have solved the non starting PC and its data, please say what you did, and then open this thread again and tick it as "Resolved"

  Diemmess 18:44 03 Oct 2007

"Thanks for your reply. No, am struggling with the tower problem, as I do not have sufficient knowledge to start taking it apart. Thank you for your help."
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Don't give up on the old computer or its precious HD.

I have no time to go into details now, but to give an idea of how to remove the HD
click here

Computers differ in some details but all you need is a screwdriver and a spare bit of table space where you can see and do without discomfort.

If you can rescue the HD and put it into an enclosure, you can copy all the data you want with what will now be - an external HD.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?