Totally messed up computer

  spuds 22:21 07 Apr 2007
Locked

A neighbour was given an old Pentium computer, and it is becoming a total nightmare to get it to work. At present it as Windows 98 installed.

Neighbour tried to install Windows ME on top of Windows 98, without success. Stated that he had error message, but not sure what it was.

When the computer starts now, it will only do so in Safe Mode.

There is now another error message that begins on start-up: CMOS checksum error-Default loaded. Warning! CPU has been changed. Please re-enter CPU settings in the CMOS setup and remember to save before quit!. (Re-enter, settings unknown?)

The neighbour as no software, but I have old W98 and WME available. Trying to install anything, it seems to suggest that this can only be completed by using the floppy drive. Autorun seems to be out the question.

Advice on how to get this computer working, set-up and re-install a working operating system from scratch etc, so the neighbour eventually as a computer to use.

Please do not suggest that I throw the computer and neighbour in the wheelie bin. Had to have second thoughts on that idea!.

  woodchip 22:36 07 Apr 2007

Cmos Motherboard Battery needs a new one. If you have the 98se CD and key do a clean install

  p;3 22:44 07 Apr 2007

to ask; do you have any idea why the comp was handed over in the first place?was it playing up or just ' not needed'?

  spuds 11:29 08 Apr 2007

woodchip

Neighbour will obtain new battery later today!.

We do not have the original software as previously stated, but I have a W98 CD with key. Problem is that it will not install (as above). On screen start-up, it shows primary slave as Samsung CD Rom. Going into bios doesn't show this device. Device manager does. Trying to install any programme, seems to suggest that the computer is searching for a floppy drive!.

The screen plus computer on start-up shows W98 screen without toolbar, then transfers to option list ie Safe Mode/Normal. If I choose Normal, it returns to option list. If I try to obtain start-up boot disk to floppy using W98 Add/Remove. The install/make procedure shows that it will produce a WME floppy. Trying to produce this floppy, the floppy procedure fails at 50%. This all appears to have happened since neighbour tried to upgrade from W98 to WME, which after their attempt failed.Some where along the way WME appears to have downloaded part of the programme!.

I have tried various diagnostic Cd's for re-boot, but non will autorun or re-boot. Yet the CD Rom seems to be searching the CD on initial start.

(Hope all this makes sense!).


p;3

The computer was fully working using W98 on hand over,'given away' due to the previous owner upgrading to a brand new complete computer system.

  p;3 13:47 08 Apr 2007

not being funny; but did you actually see it working properly before it was handed over ? or just 'taking their word for it'?


if you are used to win98se's functionings(?) and it will go into safe mode, you could try running its 'scan disc' and see what that does for it

  pj123 13:51 08 Apr 2007

Download and create a floppy boot disk (using your computer) from click here

On your neighbours computer change the BIOS to boot from Floppy first. Save and exit.

Insert the floppy disk and when you get the A:\ prompt type in: format c: and press enter.

When that has finished, switch off and reboot with the floppy still in. Make a note of the letter assigned to the CD drive.

Put the Win CD in the drive and when you get the A:\ prompt type in D: (or whatever letter the CD is) and press enter.

You should get another prompt D:, E: etc.

Type in Setup and press enter.

Follow the prompts.

  woodchip 15:05 08 Apr 2007

The problem is that it is looking at the floppy drive first in boot device order Set it as CD first Hard Drive as second then try boot with 98se CD

  spuds 17:26 08 Apr 2007

Changed the battery, and still getting CMOS Checksum error message on main start screen.

Going into Bios Feature Setup: A,C,SCSI (A)Floppy (B) CD Rom.

Going into Standard CMOS Setup: Drive A: Floppy drive. Drive B:None

The computer is not responding to any 'click on' to change.

p;3-- I saw the computer working, it was fine before neighbour 'did something!'. I have managed to run Scan disc 4 times, with same results.

pj123-- That's one of the problems. The bios are not responding to instructions of change. Everything seems locked!.

  p;3 17:36 08 Apr 2007

do you dare ask neighbour what the 'did something 'to it was?

  Diemmess 18:26 08 Apr 2007

Assuming that the HD is not very large it would seem to me that the sure-fire way is to go back 10 years in method and start using a 98 boot floppy.

Boot with this in the slot and carry out the following in this order.

At the A:> prompt type FDISK and enter

Accept large disk support.

Delete any partitions (working to the menu which comes up. There is probably only one)

Then make a new partition, and make it active.

Reboot to A:> again and type FORMAT C:

Once these procedures are through, you should be able to install 98 or ME from its CD.

  woodchip 20:13 08 Apr 2007

Are you saving settings before Exit???? In BIOS

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?