Totally flumoxed trying to re-format hard drive

  mikesman 17:08 09 Mar 2004
Locked

Hi,
I am trying to reformat a hard drive which at present has a corrupt version of ME on it.
I have tried staring the machine with an ME startup disk - the computer doesn't recognise the floppies of which I have tried a few. If I use a bootable copy of Windows 98SE I can get to a command prompt and can get to drive a: but from there the format c: command won't work - the EBD.cab does not expand. I tried a different tact and copied all of the startu disk files to a CD but on startup the machine doesn't recognise the CD as having system files so then jumps on from the CD startup on to Hard drive startup.
I am at my wits end - anyone have any ideas? I have formatted and re-formatted the floppies so there is no question of them being at fault at startup. I am completely stuck.
Thanks

  JerryJay 17:22 09 Mar 2004

Have you tried to set up using ME CD? Boot up and setup from there, it should offer format option. If your ME bootup disk is not working, you can download one from here click here

  faintly curious 17:22 09 Mar 2004

When you say the computer doesn't recognise the floppy - has it even tried to access it during boot up? Have you checked the BIOS to make sure your system is set to boot from a floppy drive first?

  mikesman 17:31 09 Mar 2004

Yes, I am able to get access to the disk if I use a win98 bootable CD (Don't think I have an ME Bootable CD) and when I do, I am able to get to an a prompt on the floppy but unable to get the format command to run - it tells me that its a bad command.

I have downloaded yet another startup disk from Bootdisk. com - makes no difference. So the computer CAN read from the drive but won't carry out the format command. I HAVE setup the BIOS to boot first of all from the floppy then from CD then from the hard drive.

  mikesman 17:35 09 Mar 2004

I have just removed the floppy drive and re-booted, windows picked up the device OK and installed it again. On re-boot it appears that windows is NOT attempting to read from the floppy - it seems to be just by-passing it

  conrail 17:38 09 Mar 2004

put the hd as slave, click on run, right click my computer, select manage then disc management [under storage], there will be a list of your drives starting drive 0, drive 1 etc. right click on the volume of the disc you want to format [not the drive 0 etc.] and 1 of the options should be format, if the hd is master you wont get the option to format, you can also partition from here, hope this works for you

  JerryJay 17:42 09 Mar 2004

Tried Fdisk?

  mikesman 17:42 09 Mar 2004

Thanks, I'll give that a try - at the moment I am frantically searching for an ME bootable CD

  mikesman 17:45 09 Mar 2004

Have tried fdisk - just tells me that the drive has already 1 primary partition and can't go further with that.

  Eric10 17:55 09 Mar 2004

You haven't answered 'faintly curious' when he asked if you had checked in the BIOS to see if it is set to boot from floppy before hard drive. You have proved that the floppy is working but if it isn't set as the first boot device in your BIOS then it won't boot from it which is what you need. If you don't boot from the Win98 floppy then the EBD cab doesn't get expanded to the ram drive as you have found out.

If you still can't boot from the floppy then go back to bootdisk.com and download the 'Win98SE Custom, No Ramdrive' version available from the top link. This has format.com available without having to be extracted. You should then be able run format after booting from your CD.

  mikesman 18:01 09 Mar 2004

Hi Eric, I did actually answer that question from "Faintly curious" although I can see that it hasn't appered for some reason yet. Yes, the BIOS is setup for bootup as follows: 1 - Floppy 2 - CD-ROM 3 - HDD0.

Thanks for the tip on Win98SE Custom file/s - I'll do that. In the meantime I have managed to get the formatting started by using a bootable ME CD - it's underway at present. Hopefully when I re-install MR I will be able to either get the floppy working properly or at least be able to identify why it isn't. Thanks to all for the help you have offered - I am grateful!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?