total disaster, impossible to boot

  Ray5776 19:16 08 Aug 2007
Locked

Hello everyone,

Something somewhere has gone horribly wrong, started with clicking noises and machine being extremely slow.
I suspected HDD failure and backed up Using Acronis to one Hdd caddy drive and also cloned the drive to another hdd
caddy drive.
About a week later I could not boot up from either the c drive or the clone.
I got various messages "boot failure" "NTLDR missing"
"DRAM settings may have been changed"

Tried Recovery Consol and was asked what installation I would like to log onto but could not get anywhere with that.

Tried to restore from Acronis but it either cannot see the source drive or when it does and I chose the drive and the file Image archives (*.tib) nothing happens ie Next button remains grey.

just cant boot up at all nothing seems to work, have rigged up an old PC so at least have a net connection to seek help.
Any suggestions please.

Ray

  James1947 19:32 08 Aug 2007
  mrwoowoo 19:34 08 Aug 2007

Does sound like hard drive failure,what with the clicking sounds as well.
If it's not this may help.
click here

  Ray5776 20:52 08 Aug 2007

Thanks for your replies, I am trying to print out the contents of the links but am having trouble getting my printer to work on the old pc i am currently using.
Both the old pc and the ailing one need a wired keyboard to navigate and as I only have one I need to print the links and read through them, at least I now have a starting point.

ray

  Ray5776 21:05 08 Aug 2007

Hi again,
managed to print the links, now so will work on NTLDR
for now,

thanks

ray

  Pamy 21:32 08 Aug 2007

Hi Ray5776, what HDD is it? seagate , Maxtoe etc

  Ray5776 22:12 08 Aug 2007

Hi Pamy,
the "C" drive and the removable drive that I cloned it to are both Seagate 160`s.
The removable one that I wrote the Acronis backup to is a Maxtor 80.
curious as to this question,

Thanks Ray

  Pamy 12:11 09 Aug 2007

Go to click here and download their disc tool. you can put it on a floppy and boot from it and check the state of your HDD's

  Ray5776 19:00 09 Aug 2007

Hi again,
Not had much time to spend on this today but have found that the floppy drive on the broken pc was not working, which would explain my inability to use the emergency start up disk or the progs i downloaded from your links. Fixed it now.

Now getting same message from mrwoowoo disk and emergency start up disk both saying

Windows could not start because the following file is missing or corrupt. <Windows root>\System32\hal.dll

I also tried Pamy`s suggestion to check the HDD, the disk was read OK but got as far as DOS line
innit, then what am I supposed to do.

Seems like I need to start by re-installing the missing dll if anyone can advise on this please or
any other ideas.

thanks ray

  Andy1991 19:06 09 Aug 2007

seems like a failure of the dard drive a bit but the clone is working eaither, so, since ur CD is booting fine, I'm am looking seriously at the MBR which controls all boot process never mind what drive.

I would advise boot from ur origonal XP CD again, then enter the recovery console then type either "FIXBOOT" and press ENTER or "FIXMBR" and Press ENTER, You may need to confirm it by typing the letter "Y" and pressing ENTER, then type exit and it will reboot, at this time quickly take out the CD and let it continue to boot. (or try)

  Ray5776 20:25 09 Aug 2007

Thanks Andy, tried that but to no avail.
If the drive has failed then maybe I should be trying the recovery from the clone but I am reluctant to do this at the moment as it is my backup.
I am going to try Pamy`s disk again and try to check the HDD out.

thanks ray

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?