Toshiba laptop 400cs - is it the cmos battery?

  greybeard 23:34 04 Jul 2004

Having spent £1 at a carboot buying a Toshiba 400cs laptop with external fdd attached, declared dead, I am trying to learn something for (next to)nothing.
On switching on, the fan comes on, the screen led indicator lights, and the hdd led lights briefly(about 3secs), and the rest is nil - no sound, no screen.
If I place a cd in the cd drive, I can hear the drive scanning the disc.
A "start up" floppy in the fdd at switch on produces no reaction - no sound of the drive operating.
Just in case only the screen was dead, I tried connecting an external monitor, but that produced nothing.

I assume from the above that the system is not booting up at all, that the power supplies are working, but either the cpu or the bios battery is dead.
I've found two NiMH batteries -one marked 7volts - one marked 3.6v. Is either of these the bios battery, and if so, how do you check its condition without removing it from the circuit, and thus losing the cmos setup, if it's still there ?

  hugh-265156 00:05 05 Jul 2004

I'm guessing here but i would think if it were just the cmos battery at fault then you should still be able to enter the bios set up although settings would be lost at shutdown.

if you cannot get into the bios or is there no post screen shown then its something like a new bios chip/cpu/screen or mobo you need to replace maybe.

laptops will be expensive to fix so i wouldn't even try. for a pound though you may have been lucky and will be able to salvage a keyboard or hard drive from the satellite to sell second hand on ebay for a fiver :-)

  greybeard 08:23 05 Jul 2004

I've tried holding down the del key on startup but no response. Does toshiba have a different entry key ? What other combinations are used? I've seen a reference to toshiba using password protected access to the bios. Is this true ?
Thanks for the thoughts on resale of bits, but the reason I picked it up was that I have another toshiba that doesn't have a floppy drive and I was hoping to use it on that. However, its got a 26 pin plug and there's no corresponding soket on my laptop so I'll have to start another thread later to get round that problem !!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?