Toshiba L40 Wireless Issue

  etlcnes 10:59 20 Nov 2007
Locked

Hi there, hoping someone out there can help me with this one. Am setting up new Toshiba L40 (Vista Home Premium) for a friend of mine, getting it all up & running AV and anti-spyware using my BTInternet WLAN before attempting to connect it to their Orange Livebox.

Have got it all up an running fine, connected to my WLAN no problem, but when the machine goes to standby/screensaver kicks in I lose the WLAN connection and the only way to reacquire it is to restart the machine.

Any thoughts on why this is happening and whay I can do to fix it. It is set to connect automatically and does so when the machine is restarted

Thanks in advance

  ambra4 17:12 20 Nov 2007

Check these settings

Lan Card Setting

Right click on Local Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click-Advanced Tab

Click- Flow Control-Change to Enabled if Disabled

Click-Power Management Tab

Untick if selected "Allow Computer to turn this device off to save power

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  etlcnes 17:49 20 Nov 2007

If I right click on the connection Icon I get the following options

Disconnect From
Connect to a network
Turn off active animation
Turn off notification of new networks
Diagnose and repair
Network and sharign centre

So I am not sure what I am doign wrong, I can find no settings for flow control anywhere, and I have already unticked the "Allow Computer to turn this device off to save power" box.

  ambra4 19:39 20 Nov 2007

Ok no problem not all lan card have the flow control setting so don't worry about it

See if your laptop will now connect out of standby/screensaver mode since you untick the

"Allow Computer to turn this device off to save power"

  etlcnes 20:21 20 Nov 2007

Was already unticked when experiencing the problem.

My own laptop, also with inbuilt LAN card but runnign XP has never demonstrated this behaviour hence my confusion

  etlcnes 18:44 10 Dec 2007

Got it sorted thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?