too_many redirects ( chrome / firefox bug )

  MarkMarkler999 16:41 24 Jan 2016

Hi there I have a problem : after my flat mate plugged out the router yesterday I get errors from most websites I want to open. I have no explanation for this. The problem happens with google chrome ( errtoomany_redirects ) as well as firefox ( the page isnt redirecting properly ). Some websites surprisingly work ( youtube for example, google start page) but almost everything else doesnt.

It occurs with most websites I want to visit. Even after searching within google and opening completely new websites I have never visitied the error comes up.

I updated both chrome and firefox. I deleted the history plus cookies multiple times. I flushed dns in windows cmd. I used CC cleaner to remove temporary internety files. Needless to say I restarted my system multiple times and tried different ethernet ports on the router.

My pc is connetced via ethernet to the router. I DO NOT HAVE THIS PROBLEM when using my laptop and connecting via wireless to the router. Everything works on my laptop so the problem must habe something to do with my pc. I doubt it has something to do with the websites I visit ( htaccess ) as it happens to almost all websites I visit.

Anyone has an idea what else I could try to fix this? My computer is pretty unusable. I am already trying to fix this since 3 hours or so.

  rdave13 17:08 24 Jan 2016

Try resetting the TCP/IP as it may have become corrupted. link.

  MarkMarkler999 17:34 24 Jan 2016

thanks for the quick reply. I actually solved the problem - thanks also to your link...I did actually use a system restore point from yesterday. ( windows 8 )

And now its all pre- my flatmate unplugging the router. Works all fine now..might have been the tcp/ip for sure it had something to do with the router and settings.

After system restore when starting chrome the bt home hub popup come up regards settings etc. / parental controls etc..

I clicked all no - for some reason yesterday after restarting the hub the bt home popup turned up on my ipad, my laptop but never my pc.

Might have been bt hub settings which cause the error. or curropted tcp/ip / whatever it was.

anyways so happy all back on ;)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?