Too much memory for laptop - how can I reduce it?

  cyberphobic 15:27 19 Feb 2005
Locked

I have a Compaq Armada 1750 laptop, according to the Compaq website, the maximum memory for this model is 320MB. There must be 64MB on the mobo, as there is the option to insert additional memory beneath the keyboard and currently there is a 128MB stick there giving a total of 192MB.I would like to upgrade to the 320MB maximum but if I insert a 256MB stick, when the machine reboots there is the option to accept or ignore the memory upgrade which as it is shown as 324MB means that the laptop won't boot as it exceeds the maximum. So is there some way of ensuring that the memory does not exceed 320MB thus enabling the laptop to function at maximum efficiency?

  Jackcoms 15:35 19 Feb 2005

Replace the 128 stick with a 256 stick

  cyberphobic 15:39 19 Feb 2005

But I want 320MB not 192MB!

  Jackcoms 15:41 19 Feb 2005

You said there was 64 on the MOBO.

64 + a new 256 is 320.

Got it??

  cyberphobic 15:43 19 Feb 2005

The problem though is that if I do that it shows as 324MB and that exceeds the maximum for the laptop so it won't boot.

  Jackcoms 15:46 19 Feb 2005

I said replace the 128 with a 256.

That is REMOVE the 128 and put a 256 in its place.

256 + 64 = 320

  Diodorus Siculus 15:48 19 Feb 2005

Can you give the extra over to graphics?

  cyberphobic 15:52 19 Feb 2005

Thanks for your help but you're missing the point. I have 2 seperate 256MB sticks of memory, Stick A plus the 64MB on the mobo = 324MB.
Stick B plus the 64MB on the mobo = 327MB.
Because they both exceed the maximum of 320MB the machine won't boot. What I am looking for is some sort of tweak to reduce the overall memeory to below 320MB so that the machine will boot.

  Totally-braindead 16:00 19 Feb 2005

I don't understand how the computer is coming up with this amount of memory, the 2 sizes you state must mean that if you use one stick of 256mb memory the computer sees 260mb and with the other stick it sees 263mb. Very strange. I suppose Diodorus Siculus suggestion won't work.

  Totally-braindead 16:07 19 Feb 2005

Just though of something, 1 meg of memory is 1024 bytes so 256mb is actually 262144 that comes close to what the computer is seeing, either 260 or 263. Thoughts I have are- Are you sure the memory you have is compatable with your computer-is there perhaps a BIOS update available or is there any way to remove or disable the 64mb on board. I realise that in the last option you'd end up with 256mb rather than the 320 you want but its better than nothing.

  cyberphobic 16:18 19 Feb 2005

ßéLâ - Pentium 2 366MB, wondering if I can get into the BIOS to perhaps allocate more memory to graphics as Diodorus Siculus suggested - haven't worked out how yet!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?