Too clean

  sajeev 14:02 06 Feb 2009

Following advice on one of our forums regarding slow computer, I used RegSeeker to clean my computer.
However, I know find that when trying to open Power Point files, I am asked to install MS Office XP with FrontPage using a product key-- which I no longer have.
RegSeeker says that I can undo the deletions by "double clicking the last reg.exe file". Where do I find this file? I had ticked "Backup" in the RegSeeker box.
Is there any other way to get back what I have lost?
The computer is definitely faster after the cleaning, but I need PPoint for my work.

  DieSse 14:05 06 Feb 2009

"Where do I find this file"

The easiest way is to do a normal search for it.

  birdface 14:29 06 Feb 2009

You might find the product key with this. click here try under secrets. You would probably still have to borrow a disc though.

  sajeev 15:40 06 Feb 2009

DS: normal search shows several files with .rge but none of them open with a double click.
B: sorry too complicated for me. Opening Secrets link shows a lot of info but cant figure out how to proceed further.

  gazzaho 16:58 06 Feb 2009

You're not looking for the right file look for reg.exe, I've never used this program but would the backup be in the RegSeeker folder/sub folder? This is one of the joys of registry cleaner programs, it's called lets hunt the broken application, before using one be sure to make a registry backup if it prompts you to and make sure you know where the program placed it.

I use CCleaner which is pretty "non aggressive" and the first time I did it screwed with my bank login, deleting the key used to access my account. Luckily I had made a backup of the file and was able to exclude the location of the file from further scans.

  awest3 17:51 06 Feb 2009

If you download and run 'Belarc Advisor' click here

the report it produces will list your software keys..


  acein1 18:16 06 Feb 2009

if you took "reg seekers" advice to backup before deleting,just open reg seeker,on the left you will find "backup",again click backup and double click to go back to where you were before,bear in mind ,you will also be putting back EVERYTHING ELSE

  GANDALF <|:-)> 18:19 06 Feb 2009

Have you tried system restore?


  User-1229748 18:30 06 Feb 2009

"reg seeker" seems to be an appropriate name :o)

  sajeev 20:39 06 Feb 2009

Acein1: I did check 'backup' and following your advise restored all my files from the backup cache in RegSeek. But the problem persists.
Looks like it is affecting other programs as well: Limewire now asks for a Java appln higher than 5 and when I try to download it, installing goes well till almost the end when I get an Error 1402 saying that a particular Hotkey cannot be accessed.
SH: I am the seeker now!
No I havent tried system restore. Should I?
Any more ideas?

  sajeev 21:12 06 Feb 2009

Did the system restore as Gandalf suggested.
AND IT WORKED! There was a restore point for 5th Feb, just before my flirtation with RegSeeker
Everything is working now, slow, slow but working.
Thanks to everybody.
Now to find a way to speed this thing up.
No more Regseeker, thats for sure.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?