TomTom Home

  ianeon 08:49 12 May 2011
Locked

I have tried to run "TomTom Home" on my computer - Windows 7 Home Premium.

It installs OK - but when I try to run it - I get the error "HOME runtime.exe failed with error 0"

I have tried various solutions, from other forums, to solve this problem, but none of them work.

Does anyone here have a good solution to this common problem /

Thank you for your time - Ian

  Woolwell 10:33 12 May 2011

Try a complete uninstall using something like Revo Free Version Revo Free version, remove all traces and re-install.

  ianeon 10:51 12 May 2011

Woolwell - Thank you for that thought - but I have already done this at least three times.

  Woolwell 10:57 12 May 2011

Did you find this Runtime error especially the bit about regedit?

  ianeon 12:17 12 May 2011

Woolwell - again thank you for your interest in my problem - yes I have done the regedit bit - I also used a programme called "WinTools.net Professional" to clean my computer.

       I even installed an earlier copy of Home to see if that would make a difference - lol
  Woolwell 12:18 12 May 2011

In which case I can only suggest that you get in touch with TomTom. I have found them helpful before.

  woodchip 12:20 12 May 2011

Have you tried running it in XP Compatibility Mode?

  ianeon 12:32 12 May 2011

Woodchip - yes I did. Woolwell - I did as you suggested and I got referred to their FAQ/forums. The crumb of comfort is that I am not the only person with this problem. Apparently the last version has a few problems.

Both of you - "thank you for your interest in my problem."

  TonyV 17:19 12 May 2011

ianeon

I have TomTom Home version 2.8.1.2218 and it is working fine on Win 7 Home Premium. May be if you check with TomTom they will point you in the right direction. They are available via e mail. Try their website. Equally so, can you try and install an earlier version like mine and see if it works OK for you. [link text][1]

Cheers

TonyV

[1]: http://uk.support.tomtom.com/app/answers/minordetail/aid/13348/TomTom Runtime help

  TonyV 17:26 12 May 2011

Don't know what happened to the link, but you can copy and past the link shown at the bottom of my missive by editing out the last 4 words!

TonyV

  ianeon 21:29 14 May 2011

TonyV - thank you for that.

I'm now in contact with someone called "Ruth" at TomTom - she is trying to help me solve this problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?