tiscali webmail+attacments

  bobatnorthway 14:15 20 Nov 2005
Locked

When using Tiscali webmail, i am unable to select a file as an attachment or to modify, I am aware of the restriction on size of file, but this does not come into the equasion as, I am unable to even browse the file for selection, when I hit the button for add/modify attachment, I get an audible error sound and nothing else.

  Skyver 14:27 20 Nov 2005

Is your Java up to date? click here

  bobatnorthway 14:34 20 Nov 2005

yes java is upto date, I have also tried the same excercise using my lycos webmail with the same results.

  Skyver 14:39 20 Nov 2005

Using Internet Explorer 6? What firewall/AV software do you use? Any privacy software (Mcafee Privacy Service for example)?

  Skyver 14:40 20 Nov 2005

A popup blocker could prevent the link working too.

  bobatnorthway 14:44 20 Nov 2005

I have disabled Norton Security, with no effect.

  Skyver 14:48 20 Nov 2005

In the IE status bar you should see something like this when you mouse over the Attachment link h--p://webmail.tiscali.co.uk/mail/VerifyGet?sid=6DC8BF9E4F4739B2FCAB62717B43C7DB97C4529E&userid=**youremail**@tiscali.co.uk&seq=C&auth=AWTXBMNSZ12ROHI1#
Do `copy link shortcut`, open a new Internet Explorer window and paste it into the address bar. It should take you back to the Tiscali log in page which will confirm it's not a malformed URL

  Skyver 14:56 20 Nov 2005

Looks like i broke the page...

  bobatnorthway 15:33 20 Nov 2005

Have tried as you suggested and on copying & pasting address I get the following-

Invalid authentication – please contact us. (57)

  Skyver 15:45 20 Nov 2005

I can't get that message to appear even if I edit the url to make it wrong. Did you store your Tiscali password with IE? It may need clearing out. Tools/Internet Options/Content/Autocomplete.
Do you get a privacy warning icon in the status bar when using webmail? A small no-entry sign.

  bobatnorthway 16:03 20 Nov 2005

No i get no such warning, when I try to clear passwords in ie options, it hangs and then, programm not responding message

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?