Tiscali causing computer failure

  r-shar 09:11 15 Jul 2006
Locked

Last night I installed my Tiscali Sagem modem onto my Windows 98 pc. System connects to internet then after a few minutes on the web the whole system just turns off and reboots via scan disc.
Tiscali helpdesk had no idea what has caused this failure and are sending alternative modem.
Any suggestions?

  johnnyrocker 09:15 15 Jul 2006

if it is 98 as you say and the modem is a usb device you will need at least 98SE.



johnny.

  MAJ 09:35 15 Jul 2006

If it is Win 98SE that you're using (re:johnnyrocker's post), r-shar, first uninstall the modem click here then re-install the modem and update the modem's drivers click here

As well as being a faulty modem the problem could also be caused by a faulty micro-filter, so try another filter as well.

  spuds 11:00 15 Jul 2006

Have you connected the modem direct to the computer usb socket or via a hub.

If via a hub, then this will require 'self-power'.

  Stuartli 11:13 15 Jul 2006

If you are using 98SE (right click on My Computer>General Tab to see if 98SE is listed), then download the Unofficial Windows 98SE Service Pack from:

click here

Don't worry about the Unofficial tag - it was a labour of love by the author and is a collection of the updates etc for the OS, including improved USB drivers.

Otherwise work from this Windows 95 guide:

click here

  r-shar 12:08 15 Jul 2006

Thank you all for the info - I will carry out all the suggestions and report back.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone