Tiscali Broadband Problem

  Zeltine 20:19 17 Sep 2005
Locked

I am running Win98 Gateway PIII 466, since connecting to Tiscali Broadband, my Pc has started to reboot whilst on the web, it doesnt do this when not connected, does anyone have any suggestions as to what might be the cause of this problem? No error messages are seen, it just reboots? Is it a virus or a hardware problem? Any advice would be greatfully received.

Thanks in advance

Ian

  Skills 23:22 17 Sep 2005

Wouldnt hurt to run through your anti viruses and spyware apps just to be sure.

Try disabling the automatic reboot feature in xp if its enabled. You can find it by right click my computer | properties | advanced tab | startup and recovery settings theres a box in there that states automatically reboot take the tick out. If its windows error causing the problem you should now get an error message displayed.

What web browser are you using?

  woodchip 23:24 17 Sep 2005

If you are using IE then have a look hear, click here

Or go to Control Panel\Add Remove programs Double Click Microsoft Internet Explorer in the list and choose repair

  Zeltine 09:57 18 Sep 2005

I am running IE 6. I will those tips later on today.. Thank you
Ian

  Graham ® 10:31 18 Sep 2005

This could be a USB power issue. Check the power being drawn by the modem, in Device Manager.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?