tiscali broadband connection problem

  big-g 16:03 01 Nov 2006

I wonder if anyone can help.

When I click connect the speedtouch modem has two solid green lights.
The box says connected to remote computer and then verifying user name and password.
After a while it then shows "unable to establish a connection"

I looked at the modem diagnostic programme and when connected to remote computer comes up 106 bytes are sent. None are recieved and it then sends another 106 until the total is 1060.
It then displays the "unable to establish a connection" message

This just about always happens at about 19.00 hours every night if i try to go online then.

Tiscali so far dont seem to have a clue??

Anyone come across this before.

The modem has been replaced and another computer which I tried also shows the same messages.

  drybones 17:24 01 Nov 2006

I had this trouble with my tiscali broadband the helpdesk were clueless in one morning I unistalled then reinstalled tiscali 11 times without success the only way I could get online was to pull the usb to modem cable out of pc plug in again and it usually started first,the other dodge I used was to double click on the speedtouch shortcut and connect from that.are you using a telephone extension cord if so how long is it and have you got micro filters on all the phone outlets including skybox you could try switching the filters as it sounds as though youv'e got a very poor set up Tiscali tried to sell me a wireless modem big deal My cure after six weeks of this was to switch to BT they connect on first attempt this proves tiscali were wrong saying my line was faulty . Hope you crack it nothing is more frustrating all the best

  big-g 19:10 01 Nov 2006

I tried all you suggested but nothing has worked yet.

Their senior technical people are supposedly working on it now so I will let you know the outcome (if any)

Thanks for your help

  drybones 20:19 01 Nov 2006

I hope the "senior techno" is more clued up than the one that "helped" me he was no better than the woman in India just took 10 mins instead of 45 mins .I really hope you get it sorted all the best

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?