tiscali broadband

  hazelnut 11:05 04 Nov 2005
Locked

I have the 2meg tiscali broadband connection which is forever disconnecting, is anyone having the same problem ? if so is there a solution ?

  PaulB2005 11:20 04 Nov 2005

Have you got filters on all your phones, faxes and Sky Digital Boxes?

  alexgray104 12:17 04 Nov 2005

I had the same problem with AOL broadband Gold, I phoned tech support and they told me to remove the drivers for the modem and then reinstall them. I know its a lengthy way round, but it worked

  Skills 12:55 04 Nov 2005

Im on tiscali i wouldnt say I get disconnected all the time but I do get drops now and again sometimes once a night then none for days.

Have you tried the latest drivers for your USB modem are you using the sagem fast 800 if so they are more up to date drivers on there website here click here

Dont forget to uninstall your old drivers first from the control panel.

  Stuartli 13:13 04 Nov 2005

Further to Skills advice (after uninstalling the previous drivers from Control Panel>Add/Remove Programs) I found that the best way was to completely Delete the Sagem folder's contents before installing the latest drivers.

Create a new Sagem folder in Program Files and when you unzip the new drivers, first point the path to that folder using the Browse button.

Make sure too that you select Tiscali from the menu during installation and, because you should have no previous drivers still available) ignore Do You Wish to Uninstall)..:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?