Tiscali broad-band

  Drifter 09:54 08 Oct 2005
Locked

Since installing tiscali 1Mb/s, my girlfriend has been plagued with the connection stopping every few minutes for about 2 mins, on average it's slower than dialup, trying to get help from tiscali only gets a form letter suggesting I check the filters etc. We have bought a new modem (speedtouch 330, new shape) but this fails to connect to tiscali even with updated drivers. Can they block other makers modems? or maybe a setting is not correct. We're using win98SE. Can anyone help?
thanks

  Gongoozler 10:11 08 Oct 2005

Hi Drifter. Losing the connection on Broadband is usually due to problems on the telephone line. Any noise on the line, bad connection etc can cause this. Have you had the line checked by BT? I don't think Tiscali care what modem you are using, but of course they would prefer to support a modem that they know. Failure to be able to connect to Tiscali could be due to the modem not synchronising or may be down to whatever was causing the initial problem. Try with the modem connected to the master telephone socket, and no other devices, telephones etc connected. If this works, then you probably do have a filter or wiring problem.

  spuds 11:44 08 Oct 2005

Tiscali provide the Thomsom/Alcetal Speedtouch 330 and the Sagem [email protected] 800 E2T, so there should be no problem with the unit that you have.

Regarding the connection failures, I had plenty of these 2 minute problems on my original setting up, and the main problem was due to low power usb supply and a older motherboard that had SIS chipsets. Thomson and Tiscali are fully aware of the chipset problem, and Thomson will supply additional information. Eventually the disconnect problem was overcome by connecting the modem into a direct usb point so that it had a 'full power' connection. I did try a self powered usb hub and other connections, but in the end the direct approach was the problem solver. The Speedtouch is a little thirsty for power, and if you do not have a direct usb connection, then give it a try.

  Drifter 21:20 08 Oct 2005

Hi Spuds, if you mean by "direct usb connection" connected to the PC USB outlet, then that's what we have. We do sometimes get a windows message saying something along the lines of "windows is updating the USB bandwidth, disconnect a usb device and try again" (not exact), but we only have a usb wireless mouse, and I have tried using an ordinary mouse, no change. Also, I,m using a MSI MoBo with VIA chipset, it's the KM400 board. I think I'm missing a setting for the Speedtouch, the sagem that Tiscali provided sets itself up.
We have had the line checked by BT, and also asked for the gain to be increased, which they did, not sure if that applies to broadband, but they did it anyway. Thanks for trying to help.

  Gongoozler 22:14 08 Oct 2005

I think this Microsoft KB article may be relevant click here. If I'm right, then a PCI USB card specifically for the modem might help.

  jay77 03:51 09 Oct 2005

I recently got same package and i think modem.Connection is mostly good but as ive stated many times on here,my webcamn hasnt woirked properly since cheers j!

  Drifter 09:40 09 Oct 2005

Thanks for the input, but I'm running win98SE, and the devices are on seperate host controllers(the MOBo has 4 host controllers,ie 8USB sockets).The power ratings for the ones in use are well within the max(as seen in device manager)

One thing I've noticed is that when set up with the Tiscali disc, it shows 0,38 as the phone number to dial in modem properties, but when I install the speedtouch, this box is showing 0, I've tried putting 0,38 in the speedtouch box, but no different, it tries to connect, but says "The server you are trying to connect to fails to respond"
What other settings could be required for ADSL, besides username & password?

Many thanks to everybody
Adrian

  spuds 10:09 09 Oct 2005

I could be thinking wrong here, but check this out. In the Alcatel/Thomson Speedtouch Connection Properties, Phone number for Speedtouch USB ADSL PPP should read like this <<ANY>>.

  Gongoozler 19:56 09 Oct 2005

For my Sagem [email protected] 800 under Network Connections in Windows XP, the telephone number is simply adsl. The information sheet from Tiscali gives the number as 0,38.

  Drifter 21:09 09 Oct 2005

Thanks for all your help, <<ANY>> didn't work, but I'll try ADSL next week when I see her.
Cheers

  jay77 21:46 09 Oct 2005

Yes thats the one put in the usb port,ive got win 98 se ty jay!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone