Tiny computer WinMe Still keeps freezing. Part 2

  Giggle n' Bits 23:54 05 Feb 2003
Locked

Again this problem continues.

It is now a intermitant fault which started happening about every 40 mins but now about every 2 hours. So far I have done the following:-

Removed the SecondChance Software
updated all needed MS updates, Service packs & security patches, Via 4in1 Drivers, removed the factory install PC-Cillin which was out of date by 3 years and not updated,
placed the 128MB of PC100 memory from DIMM bank 2 into 1 as it was empty.

The M/board is a MSI/Microstar MS-6340 v.1
American Megatrends BIOS v62710 dated 15/7/97
AMD Duron 750MHz (66MHz), 128 PC100 SDRAM, DVD, CDReWtr, New 30GB HDD.

The computer was returned to TIME under warranty repair as the heatsink dropped of the VGA AGP card and HDD was killed by servere knock.

The computer now has a new Albatron GeForce 4 MX420D Rev.1 64MB AGP card set at AGP 2 in BIOS.

The PSU Wattage is 191Wattage output which I suspect in bobins and not up to the job, would this freezing of Mouse movement & Keyboard, or moving graphics cause this.

So many things it can be but where/what next.

  User-312386 00:30 06 Feb 2003

as said in other thread put some more ram in(at least 256mb)

put the larger stick in dimm 1 and smaller in dimm 2

p.s you can use pc133 ram

madboy33

  billyliv 00:30 06 Feb 2003

Hi, I am ready to be shot down here but the biggest problem is WIN ME. The answer is to either upgrade to XP or downgrade to 98. Cheers, Bill

  bigdamouk 00:53 06 Feb 2003

im having a similer problem with a Tiny pc....its an AMD 1300....running windows ME and after 2 years im already on a second hard drive!!!! and ive also started to get a LOT of freezes and crashes also lots of errors......I tried upgrading to XP but it was still the same!!! ive got a feeling as you, thats its the PSU....mines a fairly poor wattage aswell.........Personally im gonna get a new one,,,,probably a 350w and try that....if not then i can only put it down to being a rubbish motherboard!!!1
Good Luck
Damo

  Giggle n' Bits 01:22 06 Feb 2003

I agre firstly that the machine would benefit from upgrading to 256MB from 128MB but this surely wouldn't cause freezing just a crashing GPF blue screen or slug respone from it. It runs fairly speedy with 128MB.

I can understand why Billiv says Me is the biggest problem but seen other Me machines and talked to friends that have no problems just a luck of the draw but it is correctly set-up and updated well.

Bigamouk I think you have a close match to same problem as I. Yes the PSU is underated a lot. should be really 300Wat but beacuse of the case desin getting a MidiATX PSU 300Watt to fit in these cases is a tall order and a rebuild in new case would be better.

I also agree the MSI boards in these Tinys are dodgy at times. Mine a MS-6340 Rev.1

Have noticed that the Task sheduler Icon near clock isn't there not like with Win98/98Se.

Have you got checked for Vuruses ? and got the Virus software fully updated ?

All I can think now is its either a PSU, Motherboard, BIOS or GeForce 4 driver problem.

PSU my fisrt choice but would a weak PSU cause a computer to hang ?.

  bigdamouk 02:48 06 Feb 2003

or another possibilty ive been thinking about was overheating.......maybe a new fan and heatsink???...Hmmmm dunno really where to start aswell.....ill see how it goes after i get a new PSU i suppose.

As for viruses ive got Norton Av and fire wall both full updated, but it finds nothing.

A friend of mine recommended flashing the BIOS? Dunno, maybe,,,bit of a tricky job though!

  Giggle n' Bits 12:23 06 Feb 2003

problem. Not having the parts to swap and change to test at the end of the day.

Problem started when the HDD was replaced and the Graphics Card replaced. I carn't remember if the original AGP GeForce card was a GF2 but the new one is now a GeForce 4 Albatron MX420D.

I am asking myself if this change of Graphics is the problem in relation to the PSU Wattage output.

So now trying to find out the wattage of a GF 2 v GF 4.

Refference changing the PSU, if your Tiny branded Case is the same as mine I think it will be a very tight fit to get a new ATX PSU inside to replace.

Luckily I have a spare bog standard PSU 300Watt for Pentium machines only which I am going to try.

  Giggle n' Bits 12:23 06 Feb 2003

problem. Not having the parts to swap and change to test at the end of the day.

Problem started when the HDD was replaced and the Graphics Card replaced. I carn't remember if the original AGP GeForce card was a GF2 but the new one is now a GeForce 4 Albatron MX420D.

I am asking myself if this change of Graphics is the problem in relation to the PSU Wattage output.

So now trying to find out the wattage of a GF 2 v GF 4.

Refference changing the PSU, if your Tiny branded Case is the same as mine I think it will be a very tight fit to get a new ATX PSU inside to replace.

Luckily I have a spare bog standard PSU 300Watt for Pentium machines only which I am going to try.

Thank you again for the call back !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone